Jump to content

incoming connection problems


jmc81

Recommended Posts

i have used utorrent for a couple of years now almost everyday and i have never had this problem i can't get any incoming connections i check and double check my firewall and router and its all good nothing has been changed so i can't firgure out why i can't get any incoming connections i even tried forwarding it manualy and it still wont work can someone please help

Link to comment
Share on other sites

i'm having the same problem as well... port does not appear to be open and i'm not receiving any incoming connections... my firewall is completely off, utorrent is allowed access, and still nothing. occasionally, i can receive incoming connections, but only for a few minutes...

there were a few vista updates recently... could that be what's going on? i noticed this after they were installed...

Link to comment
Share on other sites

Yep me too I saw this problem after Vista updates. The green icon became orange triangle with no incoming connections.

But the pbm has been auto-solved after 1 hour... Maybe you can add "incoming connections" in logger to see the evolution.

Maybe try to change yr forwarded port.

Link to comment
Share on other sites

i'm pretty illiterate when it comes to this stuff - what do you mean by "add "incoming connections" in logger to see the evolution."?

i have tried to change my port a few times, and sometimes, it helps - but only for a few minutes. then it goes orange again and my speeds slow. i used to ul at about 150-200kbps - now, out of 1500 peers, i can only connect to about 3... i'm not sure what's going on. i worked on this issue last night for ages and came up with nothing...

Link to comment
Share on other sites

ok i check my firewall and it does let in and out connections for utorrent even when i shut down my firewalls it wont work i must say this problem started when i updated to the new version of utorrent i have tried changing my port but just like the other person who has commented on here it will turn green for about a minute or two then it goes back to noincoming connections

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...