Jump to content

1.4 bug: won't seed ("Error missing files")


Recommended Posts

OK I just created a torrent with 1.4 and wanted to seed it.

So I opened the torrent (no default save) and got to the *BitComet style seeding tab*

Which ever option I chose (Start to seed/not start to seed) it wouldn't seed but give me a "Error Missing Files"warning

Of course I pointed the torrent to the directorry to seed, tried it 5 times or so

2 minutes later I reverted to version 1.3 stable et voila...seeding as normal.

RANT: BitComet style seeding tab? WTF? BitComet is trashed on these forums and the developers have the luminous idea to incorporate "BitComet like" features??? Are they mental?


Seriously has anyone else got this problem, maybe it's just me?

Link to comment
Share on other sites

I had this same problem, even though all the files were in the correct place with the exact same names, etc., etc. (I hadn't done anything to the folder in the few seconds between creating the torrent and then trying to seed it, so nothing changed)

and I have no idea whether it's a bug or what

but I did make it work finally. After adding the torrent with no default save, choosing the location where the all of the correctly named files are, selecting the open for seeding box and waiting for Utorrent to tell me that files are missing... then I right click, choose "Start" (not "Force Start") and it worked. Or seems to.

Maybe it will work for you.

Link to comment
Share on other sites

Had the same problems with 1.4 and the new beta

have got 2 servers with 2 hard drives in both, always use no default save and the torent just says finished instead of seeding

version 1.3 is fine and i hope they sort out this bug as this is the best bt client i have tested to date


Link to comment
Share on other sites

create torrent

with passkey

tick private torrent untick start seeding

create and save torrent, upload torrent to site

file add torrent no default save

select torrent select where the files are

untick start

tick open for seeding

thats when i get the errors

1.3 works fine, bitcomet worked the same way until everywhere started to an it, azereus works

Link to comment
Share on other sites

@Firon...I had similar problem/quirk when reloading a finished torrent...seems like directory pathing is off when reloading existing ...basically same as ul/seed. And is something that had changed (not sure exactly where) along releases.

During initial start of dl, I load all to path "Torrents On I" (default) and that works fine. But if remove torrent and reload and point to same default path, it seems to ignore primary path from torrent and have to point to it directly.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...