Jump to content

Frustrated w/ 1.81...where can I get copy v. 1.77 ??


Recommended Posts

I tried using 1.80 and 1.81...unable to get 'green' connection. Never a prob with v. 1.77

Where can I d/l another copy of uTorrent v. 1.77...the link on the uTorrent site is inactive.

With 1.80 and .81, tried using different ports w/o success.

I use NOD-32 v.270.32...w/o any problem with uTorrent v. 1.77

also use Comodo firewall and had uTorrent v.1.81 listed as safe program, but still no 'green' connection.

I'm not a 'puter whiz and am losing remaining hair over this...so would be happy with a link to d/L v.1.77

thanks for any assistance!

Link to comment
Share on other sites

Thank you Firon, for the quick response...


-I've NO CLUE where to find and remove the 'rules' in Comodo...??

-have disabled IMON in NOD-32

-yes, I used the port tester link (in uTorrent) and rec'd an error for each port change made

Until I can resolve the current problem, I'm only alternative is to use the 'holy' v.1.7.7 ;-)

Link to comment
Share on other sites

Firon...thank you for your..patience!

you wrote:...'The same place that you allowed µTorrent in Comodo is where you need to remove the exceptions/rules for it. http://forum.utorrent.com/viewtopic.php … 43#p292343 '

I checked the link listing the 'rules'...HOWEVER, I don't know where to find them in Comodo. ???

I re-loaded uTorrent v1.7.7...and it is evidently being affected by Comodo...for the reason you stated

about exceptions...currently getting negligible .3kBs d/l speed.

If I can find the 'rules' and make the appropriate correction, as cited in the link...then I can delete 1.7.7, use 1.8.1 and eliminate the current lack of speed prob.

Am I making you dizzy yet?? ;-)

Link to comment
Share on other sites


Changes to 'rules'...DONE. [i bet your shocked I did it ;-) ]

Thanks for the help!!!

Created the 2 rules for TCP/UDP in and UDP out, with port specified...as indicated in directions

I did note that Comodo still lists one additional [third] rule for uTorrent in the application rules:

"Allow IP out from IP and to IP any where protocol is any"

***Should I delete this latter rule...or jsut let it remain???

Link to comment
Share on other sites


Alas, I had to return to using uTorrent v. 1.7.7; version 1.8.1 doesn't work on my system.

Or, at least I've no idea wherein the problem lies.

I appreciate Firon's time and dedicated help. I followed it to the letter, but with no avail.

Once Firon's recommendations were in place, v.1.8.1 functioned but with the following problems.

1-I never got the 'green' connection light, however it did connect at various times with a 'red' or yellow'

light. In both of these latter occasions I was able to u/l and the upload speed was sometimes nearly 100%

but the d/l speed was 20% of my normal maximum. I repeatedly utilized uTorrent's the speed guide and,

not suprisinglyly, it always revealed a port error. I also tried different ports; different d/l sites and differnt

files to d/l without success. Over the next few days I tried the following, while leaving Firon's recommendations

in place:

1-Deleted Comodo firewall and it's registration, then reinstalled. Deleted and reinstalled v 1.8.1 reconfiguring

with Firon's corrections. No change with v.1.8.1.

2-Tested using uTorrent with Comodo disabled, as well as riskily trying for a satisfactory connection

with both Comodo and NOD-32 disabled. No difference to uTorrent connection with v.1.8.1

I'll seek a friend's assistance for the problem v.1.8.1 has on my computer. He's previously worked as a consultant for IBM and many telecom companies. I'll report back should my friend be able to identify and rectify the problem. If my problem is still unresolved, I'll just wait and try v.1.82 whenever it appears ;-). Meantime, 1.7.7 works fine for me as have previous versions of uTorrent.

Thanks again to Firon and other listers for their assistance.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...