Jump to content

Have tried every solution possible and I am stumped.


Recommended Posts

So basically last boxing day I got a bunch of parts on sale and put together my new shiny computer, wonderful and all but since then I have had no luck whatsoever with port forwarding.

uTorrent is the main program I am trying to get working here, I have tried using two different routers. One was a Dlink WBR-1310 using the latest firmware and I tried everything with that, static IP, disabling firewalls, disabling/enabling UPNP and no matter what I did it would not show the port as open.

I next tried a Linksys WRT54GS V2 with the default firmware on uTorrent, after the having the same results and reading the page on the forum I tried to flash the router with the latest DD-WRT firmware and that worked fine, removing any slowdown. But no matter what I did I could not get my router to show the port as open.

Now at this point I decided it is probably a software issue since I tried two different routers, so I disabled the Windows Firewall, the NOD32 antivirus I run as well as put the router in DMZ.

Through all of this I have had no luck at all with getting that green checkmark in uTorrent. The strange thing is however one weekend a few weeks ago I started up uTorrent only to find the icon yellow, and then green soon after. I was content so I set my downloads overnight and came back in the morning to find it still green. I restarted the computer only to find the uTorrent icon had turned red once again, and since then I have had no luck at all getting the port forwarding to work.

So if anybody has any ideas as to what I can do I would appreciate it.

Feel free to ask my about any details of the process I went through and I will be happy to answer.

Link to comment
Share on other sites

The only firewall I am using right now is the default windows firewall, the router firewall and NOD32 Antivirus, but I don't think that NOD32 is functioning as a firewall, just an antivirus.

I have tried disabling all of these when checking the ports and did not have any luck either.

Link to comment
Share on other sites

Well I looked at the net.bind_ip to find it set to, and since I haven't changed that before I decided to try and set it to my static IP.

Turns out this is what it needed because now the checkmark is green and the port is open, so everything is good I suppose.

Thank you both of you for the help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...