Jump to content

No Entry sign for torrent, but file is downloading, why?


Recommended Posts

I have a torrent, which is marked with a No Entry sign. noentry.gif

The FAQ's say on this: This could happen when the tracker goes offline, becomes overloaded, or when the domain simply doesn't exist anymore. The trackers status states: HTTP Error 404. The thing however is that I CAN download form this tracker.

So what i'm wondering about is why do I get this No Entry sign for this torrent.

Link to comment
Share on other sites

Hi, i`m getting the same thing (all Tracker status show as OFFLINE (timed out) ), but this is from a registered website, and I know that the tracker is fine. Works in azeurus fine ( i`m looking for a more stable and less resorces dependant client!).

This worked fine in 1.3.2, and only seems to have started after the 1.4 update.

All my DL`s and seed are the same.

I am getting DHT fine, so I have uploads and DL`s working at present.

I like this client so far so a fix would be nice?

Link to comment
Share on other sites

  • 1 month later...

I'm also getting this sign on 8 torrents (7 uploading and 1 downloading) on 5 different trackers. All of them "offline (timed out)".

None of them has any seeds, except in the brackets.

I find it strange that all of them would be offline or corrupt.

Version 1.4, build 402, WinXP.

Link to comment
Share on other sites

Ok. Tried the beta, it was the same. Patched the tcpip.sys to 128, net.max_halfopen to 64 first, then to 40.

It seems that the signs are gone, also browsing seems a bit faster. Great!


I noticed that AVG started to scan the AutoPOP3 e-mail with some (to me) unknown address. Googled and found two probable explanations:

1. There is malware on my comp, trying to send emails or something.

2. A p2p program uses e-mail ports for connecting peers.

I don't think I have any malware (still on-line scanning, which takes a day), so the 2nd option seems more probable. Also when I closed uTorrent I didn't see the AVG scanning e-mail messages anymore. I don't have any other p2p running.

Could uTorrent be the cause then?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...