Jump to content

utorrent Port Does Not Appear To Be Open...whatever I do!


Recommended Posts

I followed the port forwarding directions of www.portforward.com for my router (it's a Baudtec TW263R4-A0) and although I did every step of the way as the site said I still get the Error message at www.utorrent.com/testport.php?port=*****

what can I do?

Edit No1: I just tried to download the slackware-12.1-iso file from http://slackware.com/torrents/ and it seems to get good speeds (aproximately 250kb/s) but the icon at the lower continues to stay yellow telling me there are no incoming connections and again the testport test says the port I am using is still not open...

I tried disabling windows firewall (the only one I use) and it still had the same problem

P.s. 1) i made a static i.p. as described at http://portforward.com/networking/static-xp.htm

2) I dont use an antivirus right now

3) The Only program i am using is spybot....is there a chance it blocks utorrent?

Edit No2: Right now I am downloading an episode of House M.D.

The icon is red but I have a reasonable d/s of 49kb/s 35 seeds and 6 peers...

also the testport test indicates that my utorrent port is still not functioning!

What exactly is going on? cause a d/s of 50kb/s for me sounds ok

By the way, I am downloading only one torrent right now....I will put some more and be right back to inform you

Edit No3: Something I didn't tell u, was that the problem appeared exactly when I upgraded from 1.7.7 to 1.8. It remained when I upgraded to 1.8.1.

I started this topic just after I uninstalled 1.8.1 and installed 1.6.1.

I made a printscreen of the utorrent pannell so I could continue downloading what was unfininshed and just right now I noticed that at the printscreen I did, there are zero (0) seeds at all the torrents I was downloading. Now, House M.D. has 2086 seeds....what does that mean?

Link to comment
Share on other sites

24 hours later and without making the changes disabling DHT and setting very low per-torrent and global connection limit can be done the speed had dropped at the bottom and it continued staying there after I made this changes....

Only solution for taffic shaping is change the ISP or is there another one?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...