Jump to content

uTorrent with Vista, unable to open port


Recommended Posts

Im actually sorry to have to resort to posting here, but ive literally searched and tried everything I could to fix my problem.

This is my last resort.

Im on a laptop with a wifi card and I get my signal from a tower 100 feet from the house. The subdivision provides our broadband.

I used the speed guide that is in utorrent and when i select the "test if port is forwarded" button, the answer is always no.

I use Norton Internet Security 2009 and utorrent is on the allowed list. I've tried to forward a port for utorrent through NIS, but it made no difference.

There is no router between me and the wifi tower.

I have seen download speed of 150kb/s with XP installed, but they were the exception.

Right now the max Im seeing is 18kb/s.

Does anyone have any ideas?

Link to comment
Share on other sites

Sorry, yeah, that is within the Class B private range. The full range is -

It appears you will have to make do with the speeds you have, and will not be able to make yourself connectable.

Thank you for researching thoroughly first, I am sorry I can't give you good news. You may want to post your logfiles from http://forum.utorrent.com/viewtopic.php?id=15992 unless you get expected download speeds with http://slackware.com/torrents/ I don't believe anything in-background is different for Vista vs. XP however I have used it sparingly so don't take my word for it

Link to comment
Share on other sites

  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...