Jump to content

Port forwarding issue


Recommended Posts

After searching both this forum and the Internet at large, I have not found any useful data.

In a nutshell:


forwarding a port (yes, TCP and UDP) on my router (ASUS 520-UG with dd-wrt) and in windows firewall

adding a utorrent.exe exception to the windows firewall

Others still cannot connect to me. I also tried UPNP, and my router immediately lists an exception for uTorrent for both TCP and UDP, and STILL others cannot connect to me. What am I doing wrong?

pertinent specs:

windows xp x64

asus router with dd-wrt firmware

up to date utorrent


edit: I also have no other form of software firewall. Windows firewall, that's it.

Link to comment
Share on other sites

What make and model modem? What IP address is displayed by DD-WRT in the top right corner (first two octets, ex 208.67 are sufficient)?

Be sure you're NOT using UPnP and regular port forwards at the same time, DD-WRT has(had?) a bug that closes ports when you do that. Have you tried setting up a static IP address on your computer, and outside the routers DHCP range?

Link to comment
Share on other sites

private class C is displayed(192.168) because it is going to the modem, a

Westell model 6100F

Verizon 3mbps DSL

edit:I guess the problem is that this modem thinks it is a router and as such, there is still one more obstacle to my port being forwarded. The problem is that despite finding the default UN\PW and logging in, the modem will not let me change anything. I click on settings, and it links me right back to the welcome page. goddamn verizon POS. anyone have any ideas?

Link to comment
Share on other sites

From what I read those pricks at Verizon can configure and update modems remotely (including bricking them). Can't change any settings? DD-WRT, in the setup section should have a "Connection Type:" drop down box with PPPoE/PPPoA available, you could try calling Verizon, having the modem set to bridge (bridged Ethernet) mode, and then putting your login details (if needed) in the router.

If you want to attempt DIY you could try resetting the modem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...