Jump to content

Not connecting to seeds


Recommended Posts

I am trying to download an important file and I am experiencing a few problems.

Firstly about my equipment:


9.6ghz (8mb cache) Intel Quad Core 2.4ghz

4 gig ram


Ambit 256


Wireless-G Router WGR614v9


20meg cable

As you can see, my computer should be powerful enough to pass everything that is thrown at it, now the problem:

The torrent I am downloading currently has 12941 seeds and yet I am only connected to one! Which means I am d/ling at an impressive 1kB/sec!

I have tried switching off my firewall and restarting uTorrent to see if that works, still the same.

Can anyone advise anything?

Link to comment
Share on other sites

Sorry, I meant I disabled my firewall and my router firewall.

Completed all the settings as requested and then left my computer online for 7 hours. and the highest speed it has got to is 42kB/sec but its back down to 0.3kB/sec as im typing this!

The rest of the interet is fine, streaming is seamless, so im presuming it can only be uTorrent.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...