Jump to content

Prob with Port 80


Recommended Posts

Hiya Guys,

i'm using utorrent for quite a long time and somthin' strange just started like from the past couple of days - it doesnt load web pages when utorrent is turned on, but they still respond to ping. I think this started after updating my Vista.

so my config is:

Windows Vista Home Premium

acer aspire 5920 (3gb ram, intel T5550 core 2 duo)

utorrent 1.8.1

eset smart security 3.0.667.0

my isp:


Link to comment
Share on other sites

well i dont but everything worked like a charm both on the university lan and the wireless system (separate things by separate departments ), but since i updated sth i started doing this on both networks i tried with other laptop -the network's fine. the strange thing is that my net is stable when i use ssh tunneling for utorrent connection (with ssh i connect to the PC and use it as a socks4 proxy for the laptop)... thats really awkward...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...