Jump to content

every time after reboot UTorrent doesn't work!


Recommended Posts

hi there,

I just reinstalled my windows, and I've never had this problem.

When I install utorrent, it works just as it should, but when I restart my computer, or shutdown and start it, utorrent then doesn't work, it just won't run. i click on the icon and it won't start. if i re-install it, it works fine, but when I reboot - it doesn't work, again.

i used 1.7.7, and now i've tried the new one, 1.8 something. i have no antivirus or whatever to have any effect on utorrent, firewall is off, uac off - greenlights all the way. help?

Link to comment
Share on other sites

So you're running it as admin every time? Have you tried running it as yourself? I thought Admin was only needed to load it. The permissions to create the settings.dat and resume.dat as well as create/modify %PROGRAM FILES%

As far as the shortcut, yeah that's pretty basic. Is it full size or s it truncated? What version is it.. use Properties and use the details pane.

Link to comment
Share on other sites

Maybe you need to reinstall uT with admin rights (i.e. the real hidden admin session) then you can use it in user session.

If in your session, when you click on uT shortcut and uT process doesn't appear in process manager, that can be the solution to fix it.

I got the same issue with Firefox after XP resinstall.

Link to comment
Share on other sites

also, utorrent doesn't start after it's been off for a while. I haven't restarted my PC or shut it down, and now it doesn't work, though when I installed it (again) I opened and closed it a few times to make sure this doesn't happen every time I quit it.

process explorer doesn't see it, when I "run" utorrent it doesn't show up, and when the PC is idle it doesn't show up.

in the utorrent settings, the startup option is OFF.

where are all of the utorrent files and settings so I can delete all of 'em?

Link to comment
Share on other sites

well, I can't select utorrent.exe in the process manager and press ctrl+d because it doesn't start, that's kinda the point of my problem.


Process PID CPU Description Company Name

System Idle Process 0 86.35

Interrupts n/a 0.71 Hardware Interrupts

DPCs n/a 0.71 Deferred Procedure Calls

System 4 0.71

smss.exe 496 Windows Session Manager Microsoft Corporation

csrss.exe 568 Client Server Runtime Process Microsoft Corporation

wininit.exe 632 Windows Start-Up Application Microsoft Corporation

services.exe 676 Services and Controller app Microsoft Corporation

svchost.exe 872 Host Process for Windows Services Microsoft Corporation

mobsync.exe 3252 Microsoft Sync Center Microsoft Corporation

svchost.exe 940 Host Process for Windows Services Microsoft Corporation

svchost.exe 980 Host Process for Windows Services Microsoft Corporation

Ati2evxx.exe 1032 ATI External Event Utility EXE Module ATI Technologies Inc.

Ati2evxx.exe 1532 ATI External Event Utility EXE Module ATI Technologies Inc.

svchost.exe 1052 Host Process for Windows Services Microsoft Corporation

audiodg.exe 1228 Windows Audio Device Graph Isolation Microsoft Corporation

svchost.exe 1080 Host Process for Windows Services Microsoft Corporation

WUDFHost.exe 1728 Windows Driver Foundation - User-mode Driver Framework Host Process Microsoft Corporation

dwm.exe 1852 0.71 Desktop Window Manager Microsoft Corporation

svchost.exe 1100 Host Process for Windows Services Microsoft Corporation

taskeng.exe 1976 Task Scheduler Engine Microsoft Corporation

taskeng.exe 2076 Task Scheduler Engine Microsoft Corporation

SLsvc.exe 1332 Microsoft Software Licensing Service Microsoft Corporation

svchost.exe 1376 Host Process for Windows Services Microsoft Corporation

svchost.exe 1504 Host Process for Windows Services Microsoft Corporation

spoolsv.exe 1948 Spooler SubSystem App Microsoft Corporation

svchost.exe 1996 Host Process for Windows Services Microsoft Corporation

AppleMobileDeviceService.exe 1460 Apple Mobile Device Service Apple Inc.

mDNSResponder.exe 332 Bonjour Service Apple Inc.

IAANTmon.exe 2092 RAID Monitor Intel Corporation

svchost.exe 2208 Host Process for Windows Services Microsoft Corporation

svchost.exe 2292 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 2408 Host Process for Windows Services Microsoft Corporation

svchost.exe 2480 Host Process for Windows Services Microsoft Corporation

SearchIndexer.exe 2524 Microsoft Windows Search Indexer Microsoft Corporation

lsass.exe 688 Local Security Authority Process Microsoft Corporation

lsm.exe 700 Local Session Manager Service Microsoft Corporation

csrss.exe 644 Client Server Runtime Process Microsoft Corporation

winlogon.exe 740 Windows Logon Application Microsoft Corporation

explorer.exe 1956 1.42 Windows Explorer Microsoft Corporation

Apoint.exe 2232 Alps Pointing-device Driver Alps Electric Co., Ltd.

ApMsgFwd.exe 2984 ApMsgFwd Alps Electric Co., Ltd.

daemon.exe 2248 Virtual DAEMON Manager DT Soft Ltd.

RocketDock.exe 2272

Skype.exe 3700 Skype Skype Technologies S.A.

skypePM.exe 3920 Skype Extras Manager Skype Technologies

ctfmon.exe 2280 CTF Loader Microsoft Corporation

firefox.exe 3108 Firefox Mozilla Corporation

procexp.exe 3160 9.20 Sysinternals Process Explorer Sysinternals - www.sysinternals.com

ApntEx.exe 3028 0.71 Alps Pointing-device Driver for Windows NT/2000/XP/Vista Alps Electric Co., Ltd.

explorer.exe 2960 Windows Explorer Microsoft Corporation


Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 11:17:37 AM, on 11/2/2008

Platform: Windows Vista SP1 (WinNT 6.00.1905)

MSIE: Internet Explorer v7.00 (7.00.6001.18000)

Boot mode: Normal

Running processes:




C:\Program Files\Apoint2K\Apoint.exe

C:\Program Files\Launch Manager\LManager.exe

C:\Program Files\DAEMON Tools\daemon.exe

C:\Program Files\RocketDock\RocketDock.exe

C:\Users\iPC\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\ctfmon.exe

C:\Program Files\Apoint2K\ApMsgFwd.exe

C:\Program Files\Apoint2K\Apntex.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Skype\Phone\Skype.exe

C:\Program Files\Skype\Plugin Manager\skypePM.exe



C:\MyStuff\My Stuff\HiJackThis(2).exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O1 - Hosts: ::1 localhost

O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

O2 - BHO: Skype add-on (mastermind) - {22BF413B-C6D2-4d91-82A9-A0F997BA588C} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll

O2 - BHO: Java Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre6\bin\ssv.dll

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O4 - HKLM\..\Run: [Apoint] C:\Program Files\Apoint2K\Apoint.exe

O4 - HKLM\..\Run: [LManager] C:\PROGRA~1\LAUNCH~1\LManager.exe

O4 - HKCU\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033

O4 - HKCU\..\Run: [RocketDock] "C:\Program Files\RocketDock\RocketDock.exe"

O4 - HKUS\S-1-5-19\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-20\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE')

O4 - Startup: ctfmon.exe

O9 - Extra button: Skype - {77BF5300-1474-4EC7-9980-D32B190E9B07} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll

O13 - Gopher Prefix:

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe

O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe

O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe

O23 - Service: Intel® Matrix Storage Event Monitor (IAANTMON) - Intel Corporation - C:\Program Files\Intel\Intel Matrix Storage Manager\Iaantmon.exe

O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe


End of file - 4146 bytes

Link to comment
Share on other sites

If you don't have uTorrent running there is no reason to create a process explorer logfile. The expressed PURPOSE of the process explorer list is to check INTERNALLY to uTorrent whether there could be a problem. Therefore no utorrent.exe, no way to check.

You have several "managers" lmanager, and rocketdock. Remove uTorrent from their configuration, and try running uTorrent manually from the command line. I'm assuming you have uT on C, under program files, so start > run > cmd /k "c:\program files\uTorrent\uTorrent.exe

What shows up in the command window which pops up?

Link to comment
Share on other sites

lmanager is an OSD thing for showing volume controls, no way it could do something to utorrent, and rocketdock is just an app "holder", so also, no way to interfere with utorrent.

the command prompt shows nothing:

Microsoft Windows [Version 6.0.6001]

Copyright © 2006 Microsoft Corporation. All rights reserved.

C:\>cd "Program Files\uTorrent"

C:\Program Files\uTorrent>uTorrent.exe

C:\Program Files\uTorrent>

only the mouse pointer turns to the sand clock thing for a fracture of a second, but that's it

Link to comment
Share on other sites

Well, unfortunately only the current stable is supported. If the tracker doesn't allow 1.8.1 tell them they should help you then.

Additionally 219952 bytes is what I get for 1.7.7 SO I think you got some bad uTorrent version. You didn't download it from that tracker did you??? Immediately scan for trojans/rootkits/malware :(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...