Jump to content

Orange mini sagem Livebox + Utorrent 1.8.1 = no torrent!


Recommended Posts

SVP si quelqun a eu le meme problem: partager le solution?

J'ai une nouveau Sagem mini Livebox et je n'ai jamais arrive pas ni a downloader ni connecter a les trackers que j'utilise auparavant.

J'ai une port "ouvert" sur mon router puis j'ai verifie que je n'ai plus de firewalls pour utorrent.

Je suis connecte avec une Ethernet pas Wifi et j'ai une Static IP address.

Aussi des que je ouvre utorrent le livebox telephone s'arrete et marque: "hors portee". Il n'a jamais functione en meme temp que utorrent. Pourquoi?

Quoi faire?

I'll write this in English as well as it is my language!

I've recently moved and have a new IProvider: Orange. I've connected my new router: a Sagem/Thompson Mini LiveBox but am unable to torrent whatsoever! No seeding, no downloading at any speed.

I managed to figure out how to open a "Port" so that is working and I have disabled all of my Avast and peergaurdian firewalls.

My torrents all have red arrows (up and Down) and the following error messages: "invalid download state, try resuming" which I do but that works for about a second then I've got the red arrow again.

Also the Livebox telephone stops working when I open utorrent flashing "hors portee"...I can only get it to work if I shut down utorrent and leave it off the hook for a few moments.

I've written this in the non English language section because I'm in France and i thought my problem might have something to do with Orange.

I'd be so thankful if someone could help. I've never had these problems before and it's been a nightmare!

Sorry for the poor french!


Link to comment
Share on other sites


I think you are overloading your Livebox with uT.

You need to know your max UL speed.

Run a speed test: http://www.speedtest.net/

Anyway if Java machine is enabled on your computer, use this better test http://www.ariase.com/fr/vitesse/test-adsl.html (in French)

So go here:

Recommended uTorrent settings: http://forum.utorrent.com/viewtopic.php?id=34259

You need to configure Speed Guide in uT (ctrl+g) to dont overload your adsl connection.

Max upload speed is in kbit/s not kByte/s = ko/s.

Link to comment
Share on other sites

Hi moogly !

I ran a speed test (6 times in fact w various services and got wildly different numbers.

The first time I got 1.45Mbps up and down at 185.91Kb/sec

the second time(same service) :I got 1.79Mpps up and down at 229.75kb/sec

the third time it was: 1.84Mbps up and 235.9 kb/sec

the fourth time (different service) it was: 0.5 Mbps (60kb/s) up (that one didn't check download)

the fifth time it was: upload: 494kbps 0r 0.5 Mbps up(60kb/s) and 1598kbps or 1.6 Mbps (195kb/s) download

Ifigured I'd be alittle conservative so I set it at 60 up and 70 down.

Still no luck.

I'm reading through all of the set up FAC's again to see whether I might have missed something. I'll try your speedtest as well just to check them! As well as the recommended torrent settings once again,

Thanks for your patience and help!


Link to comment
Share on other sites

Here I go to do the Ariase test. Thanks for checking in to see if I was still alive!


Back with my test results:

1st time: Reception: 3117 kbit/s 390ko/s Emission: 443kbits 55ko/s

2nd time: Reception: 3119 kb 398ko/s Emission: 479kbits/s 60ko/s

3rd time: 3046 kbits/s 381ko/s Emission: 450kbits/s 56ko/s

So that looks pretty conclusive.

Anything that you see there that could help you decifer where my problem might lie?

So appreciate your help!



Link to comment
Share on other sites


Yep Ariase's test has more accuracy. So your average max UL speed is ~450 kb/s i.e. 56kB/s = 56 ko/s

In speed guide, the best settings are

║ 384 kbit/sec ║ 35│ 4║ 40│ 90║ 3│ 2║

║ 448 kbit/sec ║ 40│ 4║ 40│ 100║ 3│ 2║

In uT you will find only 384 kb/s as level but you can put this one of 448 kbit/sec manually.

See here to link columns in speed guide to uT settings (Settings > Bandwith):


I advice you to choose 384.

So with these settings, uT should not overload your Livebox anymore.

Post back if the issue is still here.

Link to comment
Share on other sites

Thanks for your continued help moogly!

Okay, I've reset everything. It's quite a change from my last place where I double that in upload and downloading like lightning! Thems the breaks I guess! I'll be trying things through out the day, hopefully something will work. downloads etc. I'm considering starting all over...

Would it pay to get a new router? One not from Orange?


Link to comment
Share on other sites


Orange is known to don't block p2p but if that was the case, it was pretty rare.

Which ADSL package do you have ? 1Mega ? 8Mega ?

Anyway your Livebox is already a router + modem, so I don't think Orange will pay a new one. Especially if you have with your package ADSL plus VoIP and/or TVIP.

But with good settings, uT should not overload the Livebow anymore.

Link to comment
Share on other sites

EDIT: Guide pour ouvrir/forwarder un port sur la Livebox Mini Sagem avec uTorrent.


Ok you have a package 8M dual play ADSL + VoIP.

But did you create a port forwarding rule in your Livebox ?

Type this url in your web browser: (setup page of your gateway/router)

Enter the login/pwd surely admin x2 by default.

Go on "LAN Servers" tab.

Create 2 rules of port forwarding (TCP & UDP) eg:

in my example the forwarded port is 49001 (choose one with # > 10000)

My local IP is (look at your connection in Task bar of Windows and display the status of it, you will find the local IP of your computer .10, .11, .12 etc...).

Validate. That's all.

In uT, Settings > Connection: uncheck 2 boxes Activate UPnP mapping and Random port after restarting.

Verify uT displays the port that you have forwarded in the Livebox.

Use the previous settings in Speed Guide and uT should work. ;)


Link to comment
Share on other sites

  • 3 weeks later...

moogly, thanks for your help! I finally went out and exchanged the sagem for a thompson Livebox. Set up the utorrent as you so carefully explained and i am now back in business!

I'm guessing it was a hardware problem! I verified each thing that you suggested endless times and i still couldn't get the sagem to work. So ya retreat to dry ground when you have to!

Thanks again. You are an absolute angel!


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...