Jump to content

PLEASE HELP! ive read everything, but nothing works! PF problem!


Recommended Posts

ok, so I am trying to download something (legally) about a 2 gig file, and it says it will take 23 weeks, and it keeps steady at that. I get 2(1932) seeds and 3(3166) peers, and i know that this sucks. this isnt an offline peer problem, because everything i try doesnt work! it is a port forwarding problem.

Here is my hard/software that i use.

utorrent 1.8 BETA

Windows Vista

windows onecare (firewall, but it is OFF and i allowed the ports and utorrent)

windows firewall (again, it is off but everything is allowed none the less)

my router is a WRT54G linksys, it isnt a GL so its not the firmware problem

i have the port set to 60500

I have set all the connection settings according to many guides

everything that i do normally (web browsing, gaming, downloading off the internet) runs PERFECTLY

the little thing at the bottom is YELLOW, and says that there are no incoming connections

when i try to test the port it says "Checking port 60500 on

Error! Port 60500 does not appear to be open"

i set up a static ip,

all the other torrents that i try do the SAME THING!

when my friend does this, he gets up to 1000 kB/s speeds, and he has the same comp as me.

i have read hundreds of guides it seems, but to no avail!


/\ a pic of the port forwarding screen

I have tried DMZ, nothing works...

my ISP is HTC, a local south carolina/horry county company.

I have even set the DL limit to unlimited, UL limit to unlimited, and Bandwith usage:HIGH!

i left it on for like, 2 days doing this, and did not use any internet in the house at all, barely a difference, it lowered it to.... 2 weeks....


if you need any more info, just ask!

and yes, i will be pressing F5 over and over again!

Link to comment
Share on other sites

yah, im supposed to make one OUTSIDE, and it already was.

my range is from .100-.160, so with .185 im safe...

it still doesnt work...


ive been going to these guides, i follow all the steps, and it doesnt work...

it sometimes gets WORSE!

then i look at the comments on the guides and it works for everyone else... :(

Link to comment
Share on other sites

@ the littlefire...

you think i dont know that? how do you think i got that pic of the port forward...

and when you said to go to the stat page, i thought you meant linksys homepage/website

and the first 2 parts of the ip address are 192.168

the whole is

MY ip address is

All I know, is that I have followed every single bit of instruction that I could possibly find. Ive tried it all like, 5 times, but NOTHING works!

I click the test if port is forwarded button, and it is supposably CLOSED!

Link to comment
Share on other sites

I have to thank you all for this topic. I have a modem that is also lined with a router's operation for ADSL service. The modem, I got into and set for my utorrent port as well as enabling UPnP and I got the green light for the first time since I have had Internet. It never crossed my mind that the modem was causing the problem. I'm just thankful it had the ability to log into it locally and not through my ISP so that I could correct it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...