Jump to content

My utorrent saves torrents in a different directory (folder)!


joker_cr

Recommended Posts

I don't know if it happened after an update, but it did a looong time ago (4 months, maybe less, maybe more) and I didn't touch anything in the confugurations.

Now my utorrent is saving files in C:/.../user/documents/downloads , instead of the C:/.../user/downloads/utorrent that i have configured.

It doesn't even saves the downloaded files according to the label (series, tv, movie, music, etc...). If a try to change the directory, it still saves the files to the directory i told before.

I tried to uninstalled it, aplied CCleaner, then installed it again. I think all the configuration data was saved and maybe thats why nothing changed with this attempt.

What can I do? I hate having my torrents all messed up in only one folder.

Here's a screen of the configuration:

http://img221.imageshack.us/img221/7038/dibujozv6.jpg

I didn't find anything with the search tool. Thnx for all the help!

Link to comment
Share on other sites

In Ctrl-P > Directories, what does the save in say? Press ..., what happens? Reset the folder in preferences by using the directory browse dialog. That will take care of all new data you WILL add.

To deal with existing data, STOP the torrents, browse to where they are now, move/copy them to where you WANT them to be. Back in uT, right click > Advanced > Set Download Location and CLICK on the folder/file where you moved it.

Press START. The data will start re-checking, and then continue on.

Link to comment
Share on other sites

Wait are you wanting the TORRENTS or the DATA for the torrents in that folder? If you want the torrents saved there, and for ALL your loaded torrents, it's a good idea to put that in the Directories pane as well, BUT also relocate the existing .TORRENT files from %APPDATA% via http://forum.utorrent.com/viewtopic.php?id=31306

In any case, check the last torrent you added .. General tab, Save As. Now add a torrent for instance http://slackware.com/torrents/ and repeat. With re-verifying your path in Directories the slackware should show Downloads/uTorrent . Is this true?

Link to comment
Share on other sites

I want to download the DATA of the torrents! lol

I mean, for example, the *.avi file. Not the *.torrent file...

Now that you say that thing about the Save as... I just downloaded a torrent file, and when i open it when utorrent to start downloading, the window "add new torrent" has a "save as" option. It directs to the F&$&%$ directory that i dont want: ...user/documents/downloads. Here is the screen:

http://img145.imageshack.us/img145/9496/dibujoik5.jpg

I'm gonna try to change it to the one that i REALLY want. The im gonna check if the changes where saved...

edit...

Well... the changes were saved. Now in the window "add new torrent", "save as" has the directory I want. But the data is not saved to the directory that is named as the label (labeled "tv" to ...\utorrent\tv).

Link to comment
Share on other sites

I know the effecto of "append label to directory" is reflected after, because that is what happened before all this problem. But now it doesnt! :(

In fact, sometimes when i forgot to put a label in the torrent, and it was like 50% completed, i still could right click it and change or add the label. What I don't remember is if the data was moved to the label directory AFTER it was 100% complete, but I really doubt it... But this is my only hope for now...

I add the torrent using the "open with utorrent" option in the firefox dowloan dialog, as i always do and did...

Link to comment
Share on other sites

Well... I.E:

This new torrent im downloading, its downloading in the .../user/downloads/utorrent directory instead of the .../user/downloads/utorrent/tv that i would like. Of course the torrent is labeled as tv and the append label to directory is check (active), and it was even before i added the torrent.

If I STOP that torrent, right click, advanced, set download location, and I put .../user/downloads/utorrent/tv, well, it moves to that directory. It does check before it moves. But if i leave it in .../user/downloads/utorrent to see if utorrent appends the label to the directory, it doesn't check, and it remains in the same directory. If I click Force Re-check, well, utorrent checks it again, but it still remains in .../user/downloads/utorrent. The only way it "works" is if I do it manually. The label is worthless as it is right now... :(

edit...

It seems its all working now. I didn't do anything else to what i told you before. Thanks for all the help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...