Jump to content

Port does not appear to be open - Linksys WRT54GS2


Recommended Posts


Let me introduce my self, Hi!

I'm micheal from the netherlands, Amsterdam! Smoke weed <--- :D

This is my First post.

I have a problem with my router. I will explain my situation. My router is a Linksys WRTG542

I have a 20mb/s adsl internet and my router is connected with 2 computers (Only one usses utorrent, mine).

When i port check my router with utorrent it says:


Well I searched everywhere and I tryed almost everything.

I will show you guys/girls what I did.

I logged in in my router:

I disabled: upnp


I disabled upnp and copied my port number, wich is 45063:


I checked my ip adress:


I went to my Games tab of my router and added the port number:


Thats what I have done.

Did i forget something? Did I do something wrong? Missing?

Portforwarding doens't seem to work. strange.....

Help me will ya...

I thank you very much!!


Link to comment
Share on other sites

I'm using a WRT54G2 V1 router. What I did was disabled DHCP Server which then allows you to choose your own ending to the ip address in your network setup (use the instructions for setting up a static ip address on portforward.com). For example, after disabling DHCP Server, I changed my ip address to The only problem is it doesn't seem to work...still?! Any other ideas? By the way, I read in the faqs that some WRT54G routers have a problem. Does this include my G2?

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...