Jump to content

uTorrent utilizing all my bandwidth even with speed set at 50k


Recommended Posts

I switched over to uTorrent from Azureus and Miro.

After I added 15 RSS feeds from Miro this morning, uTorrent is now taking all of my download bandwidth (110kbps) even though I have no torrents running (downloading or seeding) AND I set the 'cap' to 50kbps.

I have tried the following steps:

disabled all my RSS feeds

Restarting uTorrent


RSS refresh is set for 60

Presently my screen reads: "D: [50k] 107.5 kN/s"

It shouldnt be sucking up all my bandwidth when I have a cap, no?

Also, its been doing this for about 4 hours on its own with no relief.

I've tried searching but I cannot seem to phrase my problem in a way that returns search results.

Thank you.

Link to comment
Share on other sites

the links I added go directly to the tvrss feeds. If I select an RSS feed from the left hand column, I get all the files (episodes) available.

I added back two downloads that were running before I added the RSS feeds this morning and they wont do any more than 1-4k (vs 20-30k previously) while whatever this other uTorrent process thats running uses up all available bandwidth, with no respect of the 'speed limit' settings. I cant run any other inter net application, MSNBC election video times out -- or at best is like Max Headroom from the 80's.

It looks like I hit my providers daytime AUP limit and have been throttled back to 256k, and uTorrent followed right along, still using everything it can get.

I wish there was a log or something that would tell me what its doing....


Link to comment
Share on other sites

the log only showed invalid files for two RSS feeds that I had deleted. It was trying to grab 4 year old files that are no longer maintained, or have been rolled up into series collections.

the logs were generally useless.

I deleted all the RSS entries and it is no longer maxing out my connection. I moved my TV shows back to Miro and am finishing up the two files I have in uTorrent and havent figured out what I will do next.

Thanks anyway..

Link to comment
Share on other sites

the links I entered were RSS searches, not directly for files. I could go click on a 'feed' in the left panel, which would bring up the list of files tvrss reported. However it appeared that uTorrent was trying to download early episodes that were nolonger available online. I was able to select individual episodes to download, and had two queued up for download from the RSS list.

The log only reported two entries for two files that, after searching mininova and tpb, were not available.

Maybe that was where it was stuck?

I'll look forward to later releases with better support.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...