Jump to content

Utorrent and UPC


Recommended Posts

Hello.Don`t know if this problem was talked before,but if it did i`m sorry.Here is my problem..My isp is UPC i`m from romania.Untill 1 week ago was using utorrent 1.8 without any problems.Normal DL and UP speed.Iv decidet to upgrade my pc and i had to reinstall windows but i saved the lan card from the other computer just in case.After installing windows(xp) on the new computer iv put utorrent back and iv notice is not runing good..by that i mean the speed is not constant.sometimes it works on full speed sometimes very low speed.lets say if i start utorrent now i get 100kb/s if i restart it i might get 600Kb/s (on same torrent with same seeders/leachers).1 year ago or something like that i was reading on internet that my isp is limeting p2p connection.back that iv had max dl speed arodun 70kb/s and late in the night i had max speed.Iv read that deluge solves the problem and iv gave it a try..IT was idd good DL speed max speed all the time but is a bad client at least for mne..Crashes alot no upload and stuffs like that..Stayed with deluge up until june when i decidet to give utorrent another try beacouse iv heard that 1.8 beta was getting passed the isp limit..iv installed it in june and worked great until a week ago when i had to put the new windows and the new computer thing.iv tryed anythig..forward ports in rooter even tho until now i din`t had to..checked that option uncheck the other one..still same..sometimes i reach full speed on torrent but when i stop it or restart utorrent is screwd..i can`t remeber what or if i did some special modification in advanced settings in utorrent when i started to use 1.8..please if u know how to fix this help me :) i realy don`t want to go back to deluge

Edit:On speed test i get normal speed acording to my contract

Link to comment
Share on other sites

Uhh, I can't make out what you're looking for =(

So, if it's an ISP sided issue, your best luck is calling them and somehow ask them to put you out of the firewalled network. Not really gonna be that easy though, I guess you should be giving up and going back to deluge or whatever.

If your speed has increased significantly but it's not stable, it could be a seeder's issue, in any case, if you're losing speed, like sometimes happen to me, I lift my phone up, the modem resets and I get max speed lol xD Talk about messed up sh*t...

If on the other hand you're not running the latest torrent version you may wanna try downloading that, if you are and problems happened only with the newer versions try reverting back for the time being.

If you're using public torrent sites speeds are expected to rarely go higher than 100 kBps. On private trackers they can touch 2MBps depending on your connection speed and firewall configuration.

Try writing out in summary what you need help with. Tell us what you tried so far and maybe something may pop up in my dark webby head :)

Link to comment
Share on other sites

well my problem is that my DL and UP speed is not constant,i mean lets say i start utor now(i use only private trackers)and i get on a torrent 60 seeders i get my top speed.I can DL that torrent on my top speed.But if i restart utor or stop torrent and start it again,the speed changes it drops alot from lets say 900kb/s to 70kb/s.Short sorry i get difrent DL/UP speed every time i start utorrent .Before installing the new computer/windows Utor 1.8 was working great..top speed all the time. Iv tryed everyting.Every guide out there every version of utorrent.Tryed reconfigure my rooter,tryed useing the onboard lan then back to the old one.And is strange cuz as i said if i start Deluge on same torrent from same tracker i get max speed and in utorrent i get difrent speeds all the time.I would realy like to sove this problem cuz i hate Deluge alot.Even tho i get good DL speed it crashes alot slows my computer and the interface not that freiendly(sometimes it scares me :) ).

Thank u and hope to hear some things soon

Edit: Btw can it be this thing again http://forum.utorrent.com/viewtopic.php?id=31704 even tho is not acting exactly like it was acting then?

Edit : iv read on local forums and it seems is that problem again so back on deluge again.damn

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...