Jump to content

can't add peers


Recommended Posts

once i realized that your internet speed had nothing to do with your DL speed, i was fine with utorr. Then, I noticed that I couldn't add peers to my swarm list. This might have something to do with the yelow triangle at the bottom of the page.

I have a bellsouth connections (yes, my upload speeds are somtimes cycled at a constant interval)

I use a belkin router, i have forwarded a port and i use a westell modem.



Link to comment
Share on other sites

Hmmmm.. that's not so bad, 5 minute interval means it's likely smaller jumps. Switch to 30 second interval (1 hour of data) .. it's possible your upload limit is too high for sustained upload ;(

Right now it doesn't look like there's any direct problem unless you notice things during certain parts of the day??

Link to comment
Share on other sites

well now i dont have anything...

i lost all my seeds&peers

Plus, i have a triangle at the bottom.

I mean, ive been downloading this same file for almost a week.

I could have done that in three hours with a direct download.

I just dont see whta the problem is.

i forwarded ports, turned off and uninstalled firewalls.

*huff* wow... well here it is...


any help?

Link to comment
Share on other sites


so i started a download about 6 days ago, then even today its still not finished there are 2 seeds & 1 peer. but only one peer shows up. Plus i am completely unable to add any peers manually. i have a yellow triange saying i have no incoming connections. that might be it. I uninstalled my old firewall. disabled windows firewall. added xceptions to the firewall for my port as well. and I forwarded ports to my router and my modem. im pretty sure i did all this right but in case i didnt it would be great to have someone walk me through the whole thing since i seem incapable of doing with instructions.

Thank you so much

Link to comment
Share on other sites

Is your westell modem at www.portforward.com ROUTERS section?

If so, they probably tell how to configure it for uTorrent.

Do any internet searches (google and the like) to see if your ISP disrupts/throttles/blocks BitTorrent in any way?

Tried changing encryption settings in uTorrent?

Tried the 1st and 2nd links in my signature?

You seem to only have 1 or 0 active torrents at once...try running at least 1 or 2 busier torrents at once (increase max active+downloading torrents at once under QUEUEING so they can stay active) for testing purposes and see if they at least can get and stay connected to peer/seed connections.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...