Jump to content

vista 64 not working - xp 32 is working


firofox

Recommended Posts

hi,

i've got vista ultimate 64bit machine and an xp 32bit both working with wireless and didn't change any settings and the xp is working fine and downloading but the vista is not working at all. it just has the red arrow down.

i'm not sure what to do because i disabled the windows firewall and the router firewall and it didn't help.

when i executed the port test it showed a different ip to the one i see in whatismyip.com and gives the error:

Error! Port 52000 does not appear to be open.

i don't really mind the speed as much as just to get it working. i don't want to be downloading from the laptop as that's the whole point of having this desktop as a download computer and t.v.

would really appreciate any tips, i feel like i'm starting to mess with the computer configuration and forgetting what i'm doing and not getting anywhere.

am using netgear dg834g adsl2+ modem router. will be happy to provide any other information that could help.

any advice will be greatly appreciated!

thank you kindly in advance,

aaron.

Link to comment
Share on other sites

hi,

thanks for your reply,

i tried defaulting the DMZ to the desktop but it didn't make any difference when i was running uTorrent.

i rebooted the router, reset my network connection, deleted the torrent from the list and redownloaded it and it did not make any difference.

it says DHT: Waiting to log in with a red arrow down.

if i disable enable DHT network, enable DHT for new torents and enable local peer discovery it does not make any difference.

i tried to change the net bind ip from blank to my ip which didn't help, and then tried to change it to my gateway router ip and that didn't help neither.

(restarted utorrent in between each change)

can you think of anything else i can try?

kind regards,

aaron.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...