Jump to content

µTorrent 1.9 alpha 15380


Firon

Recommended Posts

  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

i guess my ISP isnt smart enough to filter my p2p traffic now.

...what is most probably temporary, but enjoy it while you can :)

Hm, in fact it's not so stupid - as providers usually don't bother with new encryption/protocols in alphas/betas so... dear devs, just take your time with 1.9 development :)

Link to comment
Share on other sites

I need help guys ....

I've been a long time torrenter with upload and download ....

I've just changed my service provider to Optus direct adsl2 ....

portforwarded my router/modem and started to download ....

for the first month everything was cruisy ....

downloading at 500 kps 2-3 times a week and uploading at about 20-30 everyday ....

my torrent habits haven't changed since I was with dodo .....

now all of a sudden outa the blue I'm downloading at 10-20kps and uploading at 5-10 ...

I've tried everything shy of throwing this damned modem through the window ....

any suggestions ????

Link to comment
Share on other sites

Firon 1.9 beta got problem when make seed

after make seed

it auto seed show 100%

when u upload

all peer only can download until 99.9%

i feel curious then go hash check my 100%torrent

after hash check it show 99.9% only

when i use utorrent1.8.2

dun have this problem

hope can correct it

thanks you

Link to comment
Share on other sites

15 means it will accept incoming TCP and uTP as well as generate outgoing TCP and uTP connections.

It's a bitfield now, the possible combinations are 1, 2, 4 and 8. 255 also means "do all" and will always mean that in future versions.

I believe 1 is outgoing TCP, 2 is outgoing uTP, 4 is incoming TCP, and 8 is incoming uTP.

It being a bitfield allows you to have any combination of incoming and outgoing TCP/uTP that you want.

Link to comment
Share on other sites

I see now many more none uTP peers connected (non uT clients). Maybe another bug was fixed on the way (like not connecting in TCP after uTP failed...) ... Also some of the 1.8.2/1 clients are being connected with TCP and not uTP which is a bit strange.

The bug of not abiding to a DL limit (for torrents with many seeds) is still there, though it reaches to closer - to about 80% of the limit (with ~250 connected peers).

Also the RSS bug of clearing of the main view when executing download on a release is still here... (Richard is aware of that)

This release looks much more responsive! it reaches a bit higher DL speed values faster, seems to connect to more peers (as I said, none uTP) and can faster and more easily max my connection DL bandwidth :)

PS:

I suggest to expand on the the 5-10-255 options list that is on the first post with the above details ...

Link to comment
Share on other sites

it realy have problem when make seed

i use 1.9 make seed after made auto start seeding show 100%

when hash check only 99.9%~~

if use 1.8.2 make seed after made auto start seeding show 100%

after hash check also 100%~~

try many times already

hope take notes

thanks you~

Link to comment
Share on other sites

My router Freezes( Crashes )Up with latest alpha build of uTorrent :( <- afto unplug to get my internet back..

This happens in like 2-5minutes after I opened uTorrent with 5 files

I dunno how to get enough data to get this uTorrents bug fixed..

I am using TRENDnet TW100-BRF114 <-I dunno why it can't handle the new packet sizes or something else made by uTorrent

Link to comment
Share on other sites

When i using utorrent 1.9 (build 14659) i cannot max up my upload and download speed not so ok, after that i rollback to utorrent 1.9(build 14589) i can max up my upload and get a good speed with same torrent. =>i try many time aready all same result . i am using default setting bt.transp_disposition 255 someone can help here pls ???

Edit => when i using utorrent 1.9 (build 14659) my upload very hard to reach to 30kb upload cause i set my upload to 30kb upload.... after that i rollback to utorrent 1.9(build 14589)

it seem my upload became normal back with no problem at all.....

Link to comment
Share on other sites

With uTorrent 1.9 14589(and one version before), uTorrent slows down my internet completely(takes less than 5 minutes for it to do this). It won't go away unless I close utorrent and disable my LAN port(I do not know if it matters or not, did this to close all connections instantly) and re-enable it.

Online gaming and mIRC(including DCC) still works well though. Just surfing sucks(and probably dloading).

How do I know this? Well, internet on another PC on the network runs fine while utorrent is running on this pc. I'll try out the latest alpha now.

I don't think I had this problem with the 13910 build, but I lost the exe for me to try it out.

EDIT: Grammatical errors.

UPDATE:I've tried the latest beta. No go, same problem persists.

I'm going to try out 13910, I found it again in my HDD.

UPDATE2: Same thing on 13910. I guess I just didn't notice that time >.>

Anyway, I'll try another test with one whole other system. It should eliminate all other possibilities like buggy settings from previous versions(i install on top of another) or webui affecting it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...