Archived

This topic is now archived and is closed to further replies.

Firon

µTorrent 1.9 alpha 15380

Recommended Posts

@fatspirit: it's not, it's relative to overheads (and already explained in the first pages).

--- 2008-12-20: Version 1.9 (build 13885)

- Change: default net.calc_overhead to true

Share this post


Link to post
Share on other sites

Updated to 14908, and in report window i see continuously appearing this :

[2009-03-27 08:01:25] QoS: running low (0.5 :1 @ 0.5 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 531.7 :1]

[2009-03-27 08:01:27] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 532.6 :1]

[2009-03-27 08:01:28] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 556.5 :1]

[2009-03-27 08:01:29] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 516.6 :1]

[2009-03-27 08:01:30] QoS: running low (0.5 :1 @ 0.5 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 574.5 :1]

[2009-03-27 08:01:31] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 553.1 :1]

[2009-03-27 08:01:32] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 547.3 :1]

[2009-03-27 08:01:33] QoS: running low (1.0 :1 @ 1.0 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 555.0 :1]

[2009-03-27 08:01:34] QoS: running low (0.5 :1 @ 0.5 :1), stepping up to 0.9 :1 [ qos_rate: 0.0 :1 bwc rate: 587.8 :1]

I never seen this before.

what is this?

thk for ansver.

Share this post


Link to post
Share on other sites

I just installed 1.9 beat 14908 last night on a fresh Win7 x64 7057 installation - It seemed to be completely ignoring the speed limits I set - either global limits or per-torrent settings were making no changes at all in my download speeds.

Share this post


Link to post
Share on other sites

THANK YOU

For the udp implementation, hope it goes well and remains in utorrent. As my conection ia all on udp i always found, uploading while downloading from other sources. utorrent would strangle the download speed now i can upload at speed and download at speed by using udp only.

I will be keeping up with newer beta updates as and when i get them. Please get the new udp into a stable release version soon. :)

I have no problems yet, only just started using it v1.9.0 build 13910 (uncompressed version of course)

Using windows xp1 (if it ain't broke why update) :D

Share this post


Link to post
Share on other sites

There isn't build 13910!?

Updating OS ensures you are uptodate and have fewer risk to get intruders or glitches

<- Reply to user : Registered

Every one blamed my firewall router with latest firmware from year 2005

with name TRENDnet TW100-BRF114 crashes because it's old and cheap and I have way to many max half open connections when actually it was a problem with uTorrent :P

uT Version 1.9 (build 14659) and Beta Version 1.8.3 (build 14809) had uTP and MTU and other New features with wrong behavior and my Router just didn't like wrong packets :(

Well now Version 1.9 (build 14908) works nicely with my router , uT 15 halfopen connections , OS XP halfopen connections set to 25 :P , 220global connections and bt.transposition 15 :P

People with router still crashing with latest 1.9.0 beta build should lower down bt.transpostion to 13 or global connections to 100 or 150...

Setting upload limits still don't work like they should , stable build 1.8 was working and showing limit's correctly without any need to change settings :(

Share this post


Link to post
Share on other sites

there seams to be a problem with the speeds utorrent is showing

the speed limiter doesnt work either, i set it to 500k and it's downloading at 1.1mB/s same with upload i set to 15k and its ul at 35

Share this post


Link to post
Share on other sites

<- I can only suggest that disable QoS bandwidth limiter :(

Go to Network Connections > Local Area Connection < Right Mouse click Properties > UnMark The box with QoS Packet Scheduler and give a reply if your log file still looks the same..

Share this post


Link to post
Share on other sites

@Levonok : not until you test the limiters again... (download limit, and upload limit when seeding only) :)

it is not working for all the rest of us, so you have to tell us what did you do to make it work... and make sure you have bt.transp_disposition = 15 and net.calc_overheaqd = true please... (the defaults)

I bet #802 is just some leftover debug code...

Share this post


Link to post
Share on other sites

I have tried the new 14908 build but unfortunately as already reported this build is ignoring the Global Upload limits, manually, automatic, per torrent or otherwise.

It completely hogs my Internet connection, everything else is so slow. Even QoS on the router doesn't seem to slow it down. Just to note enabling QoS on my router with previous 14589 build did slow it down.

I have had to fall back to the 14589 build.

I use Windows7 x64.

Share this post


Link to post
Share on other sites

@Levonok: Hmm using XP SP3 as well, but the Limiting doesn't work for me either.

So unno, b ut hopefully in the next version it'll be fixed.

Share this post


Link to post
Share on other sites

Running build 14908. Only working with one torrent at the moment, but so far speeds seem acceptable and it doesn't seem to be impacting bandwidth to other apps.

Share this post


Link to post
Share on other sites

RSS issue: cannot disable a feed when it is in "RED" state (having problem connecting to) . You can test it with a wrong URL.

and if we are at it - can you add a "substitute text" feature per feed, so that in feeds like this one :

http://www.torrentportal.com/rssfeed.php?cat=3

we will be able to substitute the word "details" with "download" and ,make it down-loadable in uT ?

Edit:

maybe it IS being disabled, but the icon is not changing to the "disabled" icon, unless you exit and re-run uTorrent...

Share this post


Link to post
Share on other sites

using "bt.transp_disposition = 10" when got set download and upload global limit will somehow slow down the uTP download.

if i set both to 0, which is unlimited, both download and upload will suddenly jump from half and maxed out my connection.

with this beta,the limiter is not working. it behave just like unlimited, it will max out upload speed, no matter what bt.transp_disposition you using, which will cause slow down to download where ACK packets is delayed i think.

even using cFosSpeed, using priority to send ACK packets also wont working, and will slow down web site loading very much. it seem to be like ignoring the prioritising protocals and programs and keep uploading as much as it can.

at first the reason i using this beta rather then previous alpha is because of faster download in mixed mode. but now i can only do very little thing as downloading torrent are resulting in delays and transfer-rate slowdowns. making me now had to close uT to have a smooth surfing and play online game.

Share this post


Link to post
Share on other sites

I wonder why Firon has not yet posted a warning in the first post to indicate this known issue, so people will not get it, be disappointed and revert back... :P

Share this post


Link to post
Share on other sites

I just got the latest build 14908 on my W2k3 server and it seems happy. My upload speed limits are still working although there is the minor blip it matches my bandwidth meter so I don't see too much of an issue there - its just now displaying the correct value :)

It seems faster too me, but I just started using it so maybe its from a cold state.

It also still with bt.transp_disposition = 10 to increase for a bit, then drop, then increase, then drop. This may be caused by my ISP as they enjoy playing god with traffic but I thought I'd mention it anyway.

Look good so far - have been using 1.9 since forever :D

Share this post


Link to post
Share on other sites

10 ? so,you should be seeing only uTorrent peers now? since it's set to operate in uTP only ... right ? I suggest you try y 15 and allow other clients to connect too... also see if the limits are good with this setup as well.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.