Jump to content

µTorrent 1.4 does not connect. In fact, only 1.3 does.


Recommended Posts

I have been searching all over the internet but I coundn't find any solutions yet.

The strange thing is this:

I started using µTorrent with version 1.3. Worked fine. Then I found the somewhat newer beta 1.3.1. Worked fine too. So I got this automatic upgrade check telling me that 1.4 was released. I clicked YES to upgrade.

Now version 1.4 does not connect in any way. Sometimes I can't even go to the µTorrent webpage via the menu. I get a blank I.E. page in that case...

I have tried just about everything I could think of. I deleted the complete folder in applicationdata where all the settings are stored, I even cleaned up the registry somewhat. I re-downloaded 1.4 and I have no software running like AV AS or even a software firewall.

I even tried to turn off my hardware firewall in the router. Manually forwarded a port instead of UPnP.

Nothing helps. The only thing that does work is re-use 1.3! It works immediately and flawless. Even with UPnP.

Does anyone have any experience with this kind of issue? Btw, I even tried 1.2 and that doesn't work either.

So it seems that on my system (Win XP sp1, AMD Athlon 1.2, 512 MB RAM) only version 1.3 will run. Version 1.1.3 Beta doesn't work anymore either..

I have no problems of any kind with any other software using the internet.

Link to comment
Share on other sites

Thanks for your reply,

I did turn off the (hardware) firewall completely. I even manually downloaded version 1.4. Still no results.

I will try some other stuff and as soon as (or if) I get it running, I will post the solution. Meanwhile more reply's are welcome.


Link to comment
Share on other sites

What do you fellows mean by "not connectable"? Do you download/upload anything at all? I'm experiencing some bad slow-downs and now I'm thinking maybe it's because others are having problems connecting to me?? (µTorrent's port tester says my port is open).

My problem is described at http://forum.utorrent.com/viewtopic.php?id=4713

Is that what is happening, or are you not getting anything down/up at all?


Link to comment
Share on other sites

Not connectable, I mean I do get some U/D but other users may have a harder time connecting to me coz my ports aren't open (although I already forwarded them).

It may be that I did not forward my ports correctly but everything was going smoothly for around a month or two and things only started going wrong when I switched from 1.3 to 1.4 just yesterday.

Also, I'm using Linksys (wrt54g) which I heard has problems w/ p2p. I did follow the instructions on how to fix it in this thread but it's still not working.

Now, maybe it's because of my router but since everything got messed up when I changed to 1.4 maybe that's the problem.

I really have no idea. :P :P

BTW: I did switch back to 1.3 and it's still the same so maybe it's uTorrent afterall... ? :(

Link to comment
Share on other sites

My problem is that µTorrent does not seem to have any connection woith the internet at all!

I have no up- or download. I get a "one-way" sign on my torrents. And I can't even go to the µTorrent webpage.

Instead of the page I get a fully white page with no content, not even an error.

The porttester does, ofcourse, not work either. So it really looks as if I have no internetconnection at all.

I put 1.4 on my other computer (Win98, 400 MHz Celeron, 128 MB RAM), forwarded a port since W98 does not support UPnP, and it works fine!

I still can't think of any reason why it doesn't work on my main computer.

I really tried just about everything, read my previous posts.


Link to comment
Share on other sites


That's what isn't working. The why stays a mystery... As soon as I go back to 1.3 it works fine on the same files and torrents from the same trackers. I will keep on trying to get 1.4 running on my system. There must be some strange reason why µTorrent 1.4, or even all other versions except 1.3, act like there is no internetconnection.

Link to comment
Share on other sites

Thanks for your replies,

Even the latest 1.4 beta doesn't work. The symptoms are exactly like there is no internetconnection at all.

The µTorrent webpage from the help menu shows a blanc (completely white) page. When I click on "check for updates" it says "cannot connect to the updateserver" or something like that. Statistics says 0 on incoming and outgoing connections and so on and so on. Again, v1.3 works perfect but I'd love to try the later version(s) too.

Oh, and 1.2 doesn't work either (same symptoms).

It has nothing to do with the trackers since I tried several and the other network related things don't work either.

I have NO software firewall, I have NO anti-virus, I have NO anti-spyware or any other software of that kind.

I did connect my PC directly to the cablemodem for testing. I redownloaded the file(s) several times. I deleted the utorrent folder in Application data. I even deleted Bitlord and Bitcomet from my PC (Became obsolete after I found µtorrent).

So what more can one possibly think of? Can anyone tell me if µtorrent stores any data in another folder and/or the registry? Many thanks in advance,


Link to comment
Share on other sites

Found solution!!!!!!!!!!!!!!!!!!!!

Stupid me forgot to uninstall Zonealarm. I had it enabled and was sure I removed it too.

So I checked my software list from the controlpanel for any possible conflicting software.

I now found Zonealarm was still installed and thus I removed it. I also removed Shareaza (I found that useless anyway) and some none-related software. Then I ran MS Regclean to scan for errors in the registry and rebooted on command of Regclean.

After the reboot I started 1.4.1 Beta and to my big suprise and happyness it now runs flawlessly!!

Maybe some people can benefit from my experience...


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...