Jump to content

uTorrent "overflows" my router


Recommended Posts


I've had this problem for some time now.

I mostly leave uT running 24/7 seeding but after something like 160-200 hours I get a yellow triangle in uT and my router reports: " has exceeded the maximum number of sessions"

I've tried every version since 1.6.1 but to no avail.

My router is a ZyXEL Prestige 2602HW-D1A (6000 sessions)

My connection is an ADSL2+ 15/2 line

Settings are as according to the speedguide:

Global connections: 750

Maximum peers: 100

Upload slots: 8

I'm pretty much blank as to what the problem is

Link to comment
Share on other sites

I have not touched net.max_halfopen yet

I found something called "ip nat timeout tcp" in my router via telnet and changed it from 9000 seconds to 500.

I think I'll see if that changes anything and if not I'll change net.max_halfopen to 4?

Link to comment
Share on other sites

Yeah, I guess I should rename the thread to router overflows itself.

It's a VOIP Annex M capable router that my ISP provides so I don't know if they had anything to do with the 9000 seconds or they got it from the Zyxel that way.

They keep preaching about the 6000 session capability but what good does that do if it can't flush old sessions properly :S

If this NAT IP trick doesn't work I think I'm just gonna have them change the profile from routing to bridge and then just buy my own router.

Any suggestion as to which one?

Link to comment
Share on other sites

DD-WRT for lots of advanced options, I hear Tomato is good for QoS settings but I can't test because my router is a pos. After getting either one make sure you tweak the timeouts. In DD-WRT you would look at the bottom of Administration > IP Filter Settings (4096, 120, 30).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...