Jump to content

uTorrent won't connect to peers or seed


Recommended Posts

Ok, since apparently posting to other threads with the same problem gets my post deleted (hijacking? seriously?) I'm going to post a new topic with my problem in it and all of the relevant information I have so far.

After running through the Setup Guide, FAQ, and searching the forums, I've only found about three posts that describe whats happening to me. This one happens to be one of them. My problem is almost exactly the same as two others posted (I'll post those topic links at the bottom): utorrent connects to trackers, finds seeds and peers, but won't upload to them. It will download a torrent just fine, and while it's downloading it will also upload, usually only on that torrent. But when I try to seed any file that is finished downloading, I can't connect to any leechers.

My ISP is Earthlink, I'm using a P-660R-ELNK modem issued by earthlink.

I had been using uTorrent for over a year until this started happening, and when it did I decided to reinstall windows...so:

Fresh install of windows xp 64, with all updates to date. Fresh install of utorrent 1.8.1.

My connection is DSL, 6mb down, 768kb up, and my upload in uTorrent is capped at 70kB. (Please don't try to tell me this is the problem or that my torrents have too many seeds as I know I should still be able to connect and upload at full rate because I had been for about a year before last week.)

My network connection is green, though when I've tested the port forward in the speed guide, I have NEVER passed the test, this includes the past year when uTorrent was WORKING FINE and when I bothered to manually forward my ports for a few days. Right now I use upnp through the modem, and have been for some time. (So please don't bother me with this, because if this was the problem, uTorrent would never have worked for me, and this is NOT the case.)

I have no router, just a switch I share with my room mate and his computer is off half the time, when I'm still encountering problems. Plus, he uses uTorrent on his computer and does NOT seem to suffer the same problems I have.

All my uTorrent advanced settings are default install, which appear to include having peer.lazy_bitfield set to true, net.max_halfopen to 8, peer.resolve_country set to false.

I have run uTorrent with DHT both disabled and enabled for days at a time with no difference whatsoever. I have disabled peer ip resolving. I have tried running with global number of connections set to 250, 200, 150, 50, and right now 25 with no change.

I have both disabled and enabled upnp and nat-pnp with no noticable result.

I have only the windows firewall running, there is an exception in it, and I have tried disabling it for a time to see if that helped, it did not.

I have AVG Free 8 installed, I used to have AVG Free 7.5 installed until I reinstalled xp, but neither of these have a firewall so uTorrent should not be affected.

Here are the links to the other three topics I tried to post on that had similar problems(note however that none of them even state their ISP, and all are within the last few days):





Though my previous posts were deleted for cross-posting and hijacking, only hijacking is mentioned in the forum rules, and it isn't defined even in the link DreadWingKnight gave me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...