Jump to content

port forwarding with AT&T's Uverse


Recommended Posts


I just had AT&T install my new cable/internet.

They use a combination modem/router from a company called "2wire".

I have model number 3800HGV-B.

I had been using a D-Link router and had no problems.

However, now with the new router, I can't get it to do port forwarding correctly.

I keep getting the "port is not configured correctly" error.

I followed the step-by-step "how-to" guide on www.portforward.com with no luck.

Does anyone know of any way to fix this?

Does this router just not work with port forwarding???

Any help will be greatly appreciated!!



Link to comment
Share on other sites


No...I leave that blank (per the instructions).

I have also tried naming the application "uTorrent" as well as "Utor1" that they have listed.

I've tried both 4 and 5 digit ports (1001 and 15631) to no avail.

I leave the "Application Type" section to it's default.

Is that correct?

Another question I have is, in the "Select A Computer" part (in the firewall section) mine defaults to the IP address but has a dropdown to other options (physical computers)....what option would be best?

Thank you VERY MUCH!!


Link to comment
Share on other sites

I have the same router and had issues that were driving me crazy. Sounds like my success story may help you.

After trying everything but a static IP, I ran cmd /k ipconfig. It gave me my IP address. Guess what? It didn't match what I had opened the port for uTorrent on. After looking through my list of computer names, I found I had 2 named the same. I configured the right one with my hosted app and voila!-green icon that stays green, d/l speeds over 300 kB/s, peers galore. When you've checked everything else, check this.

Link to comment
Share on other sites

  • 11 months later...


Gunther8 I think I have the same problem. I too have 2 computers named alike and one has the wrong IP but I seem to be unable to remove the extra computers. I am logged into my router and cannot find the place to do that can you please tell me where you found it?

Link to comment
Share on other sites

  • 1 month later...

I have an Att Uverse (same as yours) and I have an Apple computer(Mac) and I have it so my wifi signal transfers to ethernet( You do this by going to "System Preferences" and clicking on "Sharing" then on the left (This is for Mac OSX Leopard) you should see internet sharing towards the bottom of the list. You highlight it and for "Share your connection from" you put "airport." Then for "To computers using" you put "Ethernet" Then you check off "Internet Sharing." Then from the ethernet cable from my Macbook I plugged it into my D-Link router and now you can port forward. I dont know how to do this for Windows though.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...