Jump to content

A really thoroughly discussed matter, revisited.


Recommended Posts

First of all hello, since I am new in the forums.

I have a DELL Vostro laptop to connect over the same internet connection I have been using for the past 2 years. I seem to be facing however the same issues I faced when I was using my normal pc all this time.

First of all the router I have to connect over the internet is a Zyxel Prestige 600 (using it as my modem and router). The modem found onboard the laptop is a Conexant HDA D330 MDC V.92 Modem. So far I did forward a specific port on the router, but I still get the message when testing it that it is not forwarded properly. One really funny thing here is that the address the port is being tested on is not the one I have been using for my Zyxel router 192.168.xxx.xxx, but something like 213.170.xxx.xxx.

I believe that this is most probably the reason why I cannot download satisfactory (to say the least) usually connecting to at most 10% of the seeds found and with a speed that will not go above 20-30 kb/s (although I have a 1mbit connection). I do not have a clue if I have (or if I do have, how to...) forward the modem to the router and this is a problem I was faced with for as long as I ve been using torrents. The small icon that portrays how well uTorrent is connecting on the internet is not green, its usually the yellow triangle and sometimes the red stop sign.

Knowing that this is a matter that could have been attented to in the past, even a link to other topics would be greatly appreciated! However, I do believe that a more personalized response could do the trick.

Thanks guys!


Hi again,

Ok so I managed, in a way I cant quite figure out, to get the light to be green (most of the times though, it still turns to yellow rarely). However, if I do check the port through uTorrent I still get the message that the port is not forwarded properly, I still get really slow speeds for singular downloads (when I download 3-6 files it all adds up to a really ok speed).

Trying to see what could be wrong I enabled UPnP on my router and I am also now gonna try to upgrade its firmware just to make sure. I would still appreciate it if people could please give any ideas...


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...