Jump to content

Problem with connecting to lan peers


2stoner

Recommended Posts

I have set up the following situation.

1. An NAS that is hosting the tracker (BtitTracker) and is also acting as a peer (running libtorrent 0.D.0.0 (according to KTorrent))

2. A PC that has the content and which should seed to the other 2 (running uTorrent 1.8.1 Beta)

3. A Linux PC that should also download from number 2 (running KTorrent).

uTorrent shows that there are two peers in the net and 1 leecher, this is also verified by the tracker, but µTorrent just won't connect to the other two.

All the peers are connected with a 10 MBit Hub (yeah its slow but it works) and can be accessed over the network without any problem.

I can download stuff from internet based trackers with µTorrent, so it is not a general problem. Only when connecting to Peers in my LAN. When I use other BitTorrent Clients it does work (tried BitTornado and Halite) - so it should be software specific.

I run on PC number 2 Vista SP1 with Windows Firewall deactivated and no AntiVirus program.

Link to comment
Share on other sites

You will need to turn on Logger tab > Verbose > Peer Disconections & Peer Connections ... under Error as well.

If the tracker is showing them, and they're showing in the peer cache of the sender... what about the receiver??

Does a right click "copy peerlist" produce identical IP:PORT combinations? Is it using the external IP or your individual LAN IPs?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...