Jump to content

UTORRENT can't seed


Recommended Posts

I am currently using utorrent 1.4.

I uploaded a torrent file (created by utorrent) and re-download from my tracker (so that I can seed)

When all the steps had been taken, this is the status I got from the seeding torrent

"No connection could be made because the target machine actively refused it."

Believe me, I have taken all the different steps provided from utorrent and from my tracker.

I have already spent 18 hours and had tried it more than 10 times, please help.

Thanks in Advance.

Link to comment
Share on other sites

Have you tried to manually change the announce URL to the tracker? Private trackers often add a passkey to the torrent (that's why you must re-download) but somehow µTorrent can "remember" the old non-passkeyed announce URL even when loading the correct .torrent file (at least that happens to me).

You can read and copy/paste the passkeyed URL with MakeTorrent or TorrentSpy.

Right-click on the torrent you're trying to seed, select Properties and replace the non- passkeyed URL with the passkeyed one, and Click OK.

The torrent should now start to seed. If not maybe you have a different problem with 1.4 like me:


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...