Jump to content

port-forwarding issue with no router & firewall exception in place


Recommended Posts

I have a brand-new EVDO device courtesy my employer and AT&T. This time, it's got a real live genuine IP address, so my speeds are noticeably better, but I still get a usually-yellow port-indicator icon, and the port-forwarding test fails every time. I have no router. I have my generic WinXP firewall set with an exception to uTorrent. I also tried opening that (non-changing) port number specifically as an exception - no difference. So...what's up with this? (and do I care?)

<bump> what else to do to get a port to forward - Basics: I have no router, and have only WinXP firewall, and it's set to allow uTorrent?

Link to comment
Share on other sites


Thanks for your reply.

I don't imagine there is any router function to the modem, though I could be wrong - it's a the size of a cigarette lighter, an EVDO device, intended for mobility - I think it's this one (though mine is branded by AT&T): http://www.sierrawireless.com/Product/compass_888_889.aspx

When I try run/ipconfig / all, there's a flash of a DOS window that's not up for long enough for me to see - a fraction of a second. I vaguely recall this from some other attempted help session, maybe not on this PC, even. Some workaround for this?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...