Jump to content

Bell Sympatico Throttling -- SOLVED


Recommended Posts

This is the second major obstacle I've had to overcome and I've registered just to help many others with the problem.

If you have Sympatico you are most likely getting your torrent speeds capped at 30 kB/s.

For some people it's from 5pm-midnight, for some people it's all the time.

And no, forced encryption alone does not help.

If you look around, most people with this problem just recommend getting a new ISP

Well after a bunch of research I've finally solved this problem

1. Prefrences > Connection

Change your uTorrent port to 1723 (make sure to make this change in your router/firewall as well)

2. Prefrences > BitTorrent

Uncheck Enable DHT Network

Uncheck Enable DHT for new torrents

Set outgoing protocol encryption to Forced

Uncheck Allow incoming legacy connections

3. Reset modem

And your speed is no longer capped :)

Link to comment
Share on other sites

  • 2 months later...
  • 3 months later...

There's 'extreme' hiding tricks to get better speeds:


(Note: My post immediately following that one explains what settings in uTorrent are similar to the Azureus ones.)

...but such hiding tricks are *NOT* easy to do!

Vaguely similar settings in uTorrent:


Do understand these could just as easily not work. :(

They are only good against certain kinds of BitTorrent throttling.

The low connection limits are bad if the ISP is rate-limiting EACH connection to <5 KB/sec.

Link to comment
Share on other sites

  • 5 months later...


This topic is now archived and is closed to further replies.

  • Create New...