Jump to content

Moving uT default 'Download' folder:: unfinished .torrent not found.


Recommended Posts

Hi. I have a problem with moved incomplete 10.1GB torrent.

I'm using uT 1.8.1 on WXP Pro + SP3

Running low on space in C drive I closed down uT and transferred uT's default Download folder containing the 10.1GB torrent to a slave drive, went to "Preferences > Directories & changed the "Location of Downloaded Files" to E:\Downloads. The "Put new downloads in:" box is ticked. This works with a new download but not the other unfinished torrent: obviously, because it isn't a new download.

Main Info section of the uT GUI;

In the status column is the message "Invalid download state: try resuming", do that and it starts to d-load the torrent from 0 B. Force recheck doesn't put the 73% of torrent already completed back into the 'Done' column.

Clicking the 'Start' icon starts the torrent but alas, from its initial beginning.

1.07GB shows as having been uploaded.

Lower part of uT GUI;

'General:' Downloaded status bar tells me nothing has been done, yet. Below that in 'Transfer' section, I'm informed that 8.18GB has been d-loaded. Below that in the 'General' section ('General', in bold font) I have this; 'Save As: C:\Documents and Settings\****\My Documents\Downloads\****.

Beneath that; 'Total Size: 10.1GB(0 B done).

I have also tried right clicking the torrent > Advanced > Set Download Location and pointing it at the folder that is now nested inside the uT default 'Downloads' folder, now located in E Drive; still does not load back the 8.18GB of completed/incomplete .torrent.

I have looked into the forums and read two posts similar to mine, exact in fact, and have tried all the advice given in them to no avail. The posts are these two;;



I'm hoping I don't have to move the torrent back to C drive as it only has 1.9GB free space and there is not anything in C drive that I can delete/temp transfer,... whatever.

Before I moved the uT default D-load folder to E:\drive, I tried moving just the finished parts of the .torrent to E drive and received the message 'Files missing from job; please recheck' so, back to C drive they went.

Then I transferred the uT D-load folder to E drive.

I could send 4GB of D drive ( Extended partition of Disk 1) to Disk 2, a DVD or Flash drive, add the 4GB to C drive using partition manager, but I'm not keen on up-resizing active drive; shrunk C drive once and screwed the OS MBR :lol:

So, your advice on this will be well appreciated.

To the best of my knowledge I believe that I have gone through the correct procedures in moving the default D-Load folder. Perhaps I have not done so. :/

A thought comes to mind, after moving uT's D-load directory to E:\ drive and before re-opening uT in order to redirect the .torrents to new directory, I ran C Cleaner and cleaned out the crap(?) followed by CCleaners Registry Scan/Fix issues: could this have cleared a setting necessary for the transfer of .torrent from C to E drive? I would have thought CCleaner wouldn't do that. However, I did allow CC to create a back-up before the wipe-outs. I can send everything back to from whence it came, but is that really the issue here?

Thanks in advance


Found a 589MB game in C drive and uninstalled it. Sent the uT default Download folder back to original home in C drive, etc, reset the 'Download to..' to C drive etc and hit the start button. An automatic re-check was performed and the D-load is back on tracks to completion.

Beats oblivion that's for sure

But that's not the issue here, is it.

More than advice still welcome :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...