Jump to content

HELP! My speed connection suddenly drops to....almost NIL!!


Recommended Posts

I have been using Utorrent for a long time and I've always had average speed of 200kps+ or so, and since for the past few days, whenever I tried to download stuffs (even the ones that were unfinished in high speed), it always drop to 5kps download in average which fustrates me

I mean my normal internet connection is working fine and is very fast whenever I browse internet or watch Youtube etc, just that Utorrent seems to be like dead!

For a screenshot, have a look at the status and you will see what I mean. As you see, there are lots of seeds and it is impossible that I cannot get high speed


I would be appreciate if someone can tell me why it is happening or whether there's something I need ot be aware of or adjusted

The other additional info that may be info is at the botton tab under: "Logger", I also get this message

"Error opening Windows firewall: 0x80070005 Access is denied."

Thanks in advance

Link to comment
Share on other sites

I've always done it by 'Force start' with no problem and the reason why I do it is becasue I do a time schedule as there is off peak and peak download limit .

What do you mean by their availability is below 1.0?

Generally, the ones that were downloading and not yet completed, I was having at the speed at like 150Kb (in total with each file about 30kbs), just that a few days ago, I stopped it and turned off my computer. Then the next day, I turned on my computer to start download, it already started like that with almost NO download or NO uploads

Has this been common for people?

Link to comment
Share on other sites

I have a similar problem: everything was fine until a few days ago, and now my dl speed has dropped from a 250-300 average to anything between 0 and 20. Could this have anything to do with having a bad ratio? Was away for a few days and my son downloaded loads without seeding.


Also, even though I have my number of active dl's set to 5, everything says downloading and except for the top five, they all have infinity symbols.

Link to comment
Share on other sites

Switeck: Thanks for the info, but it doesn't seem to be working for my particular problem. Also tried changing settings as outlined in Ultima's troubleshooting guide and the link below it. Nada. Anything else you can think of? I am on sky broadband, by the way, so is there software I can use to somehow mask my evil intentions?

thanks again

Link to comment
Share on other sites

You even tried the full level 5 encryption level?

(That's not easy to do!)

Does the OpenOffice test torrents (mentioned in 1st link of my signature) also download at very low speeds?

Tell us more about your connection.

How fast is it both down AND up?

What settings are you trying (and seem to be failing) to use in uTorrent?

(Mainly the Speed Guide CTRL+G ones and any advanced settings you may have changed from default values.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...