Jump to content

Weird Problem Regarding Port Forwarding?


Recommended Posts

I recently downloaded and installed Utorrent Ver.1.8.1

(no i did not have any previous versions of utorrent)

on Win XP Pro for some reason i am having problems forwarding ports..Heres what i have done so far

1.Router- Belkin F5D8236-4...Disabled firewall.....Forwarded port #62484 TCP/UDP

2.Modem- Netgear DMP111P...Disabled firewall......Forwarded port#62484 TCP/UDP

3.Windows firewall was already disabled but went ahead and added TCP/UDP exceptions anyways just for the sake of eliminating any "possibilities"

4.Anti-virus-Trend Micro PC cillin...Disabled firewall.....Forwarded ports #62484 TCP/UDP

After all of this i still keep getting an error (ports do not appear to be open) when using the Port Forwading Test Site provided in the speed guide of the uTorrent application..

If there's something Im missing or any suggestions as to any further steps i should try please reply


Link to comment
Share on other sites

Your modem is a router too? K, routers have two IP addresses by default, one on the WAN or "Internet" side and one on the LAN side. You need to make sure the addresses are setup correctly, whatever address you use to connect to the Belkin is the Belkins LAN IPa, when forwarding the Netgear to the Belkin you need to use the Belkins WAN IPa, in usual cases anyway.

Best thing would be to connect straight to the modem and try forwarding that first, see if it works.

Link to comment
Share on other sites

AHhh the joys of port forwarding...

So i downloaded Azureus which is now called "Vuze" just to see if i would have the same problem with a diffrent software..well Azureus didnt even ask me to forward any ports so i went ahead and downloaded a torrent and everything went fine...fast download speeds and not file corruptions...so then just out of curiosity i opened utorrent and again it was still having the same problems...well i decided to try what one of the repliers suggested and eliminate the ROUTER and connect my laptop directly to the MODEM...and BAM utorrent now passes the port check test i get a green light saying everythinig is good to go..i try to download and everything works PERFECTLY...now to test if the router was the problem i went ahead and connected the it back up to the desktop computer (which was how it originally was setup) and now again the ports are closed Azureus still downloads perfectly but utorrent is getting the following error

Not connectable

A firewall/router is limiting your network traffic.

you need to open up a port so others can connect to you.

Based of this bit of troubleshooting the problem seems to be the router...BUT WHY? I already disabled the firewall and forwarded port # 62484 TCP and UDP...

Any suggestions?

I mean if not i can always just use Azureus but then im just gonna wreck my brain wondering why i couldnt get utorrent to work...basically i still need to resolve this problem.....(I'm a lil OCD'ish) lol thnx


Oh By the way did this step as well

Try this, it worked with me.

Close uTorrent

Start > Run > %appdata%\uTorrent

delete 2 files settings.dat

Start uTorrent

Last edited by djmo (Yesterday 18:32:21)

Still no avail.....

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...