Jump to content

Opened Limewire - uTorrents stopped working!


Recommended Posts

I had both Limewire and uTorrents for a very long time. Last week or so, my uTorrents stopped working. I tried the whole port forwarding so many times and I don't why it just won't work....plus I re-installed and everything. Then a friend suggested that I change the proxy settings and so I did...and it worked so well that it would download for me in one day what it took at least 3 days before.

Then yesterday...while uTorrents was working absolutely fine, I wanted to download a song so I opened Limewire. (I do use LW and uTorrents together, but ever since the time I changed the proxy settings I didn't.) The moment I did open it, my torrents stopped downloading. I got the DHT: 0 nodes or waiting to log in...and nothing I do changes it back. I even said I don't really need LW so I uninstalled it and deleted the file from the Application Data folder.

Is there anything OTHER than port forwarding that I can do?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...