Jump to content

uTorrent 1.8.1 stopped working


Recommended Posts

Here's the deal.

I've used uTorrent for the 10 months i've had this laptop, and the year before on my desktop. It's always worked well on my router and with my isp.

I've downloaded movies, music, games, and so on.

Thing is, recently torrents have stopped downloading.

Last connection i had to a seed was on Wednesday, and today is saturday.

correction, as i was typing this one torrent got a connection, but nothing major. just a 1-3 kb/s range, and just as i finished this sentence it went back to nothing.

I have 3 torrents up right now.

1) Music album. 0 of (214) seeds. 1 of (350) peers.

2) Another album. 0 of (1475) seeds. 0 of (1339) peers.

3) Another album. 0 of (137) seeds. 0 of (33) peers.

my up and down are both at 0 at the moment.

It's not the router and that port forwarding junk, because it has worked fine before hand, getting a couple hundred kb/s. Plus, i tried it and i couldn't open the port, well at least the website didn't say it was opened.

Any help would be appreciated, but if nothing works soon, i'll try to download another torrent downloader, and if i can't get any connections on that either, it'll be me thats the problem.

Link to comment
Share on other sites

Have you tried testing known-to-work torrents such as OpenOffice or various Linux torrents?

(Examples to test found in 1st link of my signature.)

You wouldn't happen to be on a BitTorrent-hostile ISP like Rogers Cable, ComCast Cable, or Bell Canada?

What settings were you trying to use in uTorrent?

Is your software firewall/s blocking uTorrent?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...