Jump to content

Utorrent and Windows 7 Issues?


Recommended Posts

Utorrent has random issues with Windows 7. Yesterday, i proceeded to pass files at a constant rate, cross country. It worked flawlessly until today. Utorrent randomly became unresponsive and all downloads were stopping at 99.9%. The oddity is that the programs ranged from an actual 30%-100% complete although utorrent reported otherwise. I rebooted and utorrent consistently becomes unresponsive and reports downloads/uploads incorrectly. I uninstalled utorrent, reformatted, reloaded Windows 7, and added Utorrent only. Same random failure. I ran a Quad-Boot with XP/sp3, Ubuntu, Vista Ultimate x64, and Windows 7a and loaded Utorrent on each. All work fine for downloads except windows 7.

This is not a system error as bittorrent, bitlord, azures, and limewire all work and report correctly with the same files. Might be something to look into or maybe theres a setting in utorrent Im unaware of...

If anyone has any ideas, comments, concerns, same issues, or whatever related... feel free to post as I'm still looking for the problem/solution.

Link to comment
Share on other sites

I am having a similar issue with win 7+eset smart security+utorrent. i exclude utorrent scanning in eset but after a while utorrent gives "torrent error, access denied".which appplication cuses this error i couldnt get.win 7 or eset.it will be very appreciated any help

Link to comment
Share on other sites

It can be tricky if the issue comes from Win 7...

Anyway "access denied" error appears with softwares, like av/fw, media indexer etc...

Maybe you can post HJT & PE logs here. Tutorial: http://forum.utorrent.com/viewtopic.php?id=29748

Dont forget to select utorrent.exe and enable DLL mode (ctrl+d) in Process Explorer to see what is injected in uT.

Link to comment
Share on other sites

in my opinion Win 7 causes the problem because i uninstalled ESET gave all permissions in win firewall to uTorrent but the same.it gives "torrent error, access denied".i will post HJT and explorer logs.

Here HJT

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 18:55:54, on 13.01.2009

Platform: Unknown Windows (WinNT 6.01.2904)

MSIE: Internet Explorer v8.00 (8.00.7000.0000)

Boot mode: Normal

Running processes:

C:\Program Files (x86)\Mozilla Firefox\firefox.exe

C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe

C:\Program Files (x86)\Windows Live\Contacts\wlcomm.exe

C:\Program Files (x86)\uTorrent\uTorrent.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

F2 - REG:system.ini: UserInit=userinit.exe

O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)

O2 - BHO: Windows Live Oturum Açma Yardım Aracı - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll

O4 - HKLM\..\Run: [startCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun

O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files (x86)\Adobe\Reader 9.0\Reader\Reader_sl.exe"

O4 - HKCU\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun

O13 - Gopher Prefix:

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab

O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)

O23 - Service: Ati External Event Utility - Unknown owner - C:\Windows\system32\Ati2evxx.exe (file missing)

O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)

O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)

O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)

O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)

O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)

O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)

O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)

O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)

O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)

O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)

O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)

O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)

O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)

O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)

O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)

O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)

O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)

O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)


End of file - 4986 bytes

Here is explorer

Process PID CPU Description Company Name

System Idle Process 0 100.00

Interrupts n/a Hardware Interrupts

DPCs n/a Deferred Procedure Calls

System 4

smss.exe 260

csrss.exe 376

wininit.exe 452

services.exe 500

svchost.exe 676

wlcomm.exe 4080 Windows Live Communications Platform Microsoft Corporation

svchost.exe 768

Ati2evxx.exe 804

Ati2evxx.exe 1252

svchost.exe 876

audiodg.exe 392

svchost.exe 924

dwm.exe 1724 Desktop Window Manager Microsoft Corporation

svchost.exe 952

svchost.exe 308

svchost.exe 1184

spoolsv.exe 1364

svchost.exe 1392

taskhost.exe 1644 Host Process for Windows Tasks Microsoft Corporation

svchost.exe 2008

svchost.exe 984

svchost.exe 2204

SearchIndexer.exe 2848

wmpnetwk.exe 2960

svchost.exe 3848

taskhost.exe 3516

lsass.exe 512

lsm.exe 520

csrss.exe 460

winlogon.exe 584

explorer.exe 1840 Windows Explorer Microsoft Corporation

RAVCpl64.exe 1932 HD Audio Control Panel Realtek Semiconductor

firefox.exe 1100 Firefox Mozilla Corporation

msnmsgr.exe 3768 Windows Live Messenger Microsoft Corporation

uTorrent.exe 3360 µTorrent BitTorrent, Inc.

procexp.exe 3764 Sysinternals Process Explorer Sysinternals - www.sysinternals.com

procexp64.exe 1216 0.78 Sysinternals Process Explorer Sysinternals - www.sysinternals.com

MOM.exe 2508 Catalyst Control Center: Monitoring program Advanced Micro Devices Inc.

CCC.exe 2648 Catalyst Control Centre: Host application ATI Technologies Inc.

Link to comment
Share on other sites

I am having similar problems, have tried all the steps in the FAQ regarding 'access is denied' errors and still no luck, am running a fresh install of W7 x64 b7000 with latest ver of uTorrent.

Have tried running as administrator, verified all folder attributes, ensured permissions were proper, disabled indexing service for my download folders, still no luck.

just thought I'd share my experiences as well.

Link to comment
Share on other sites

I'm having the exact same problem. Worked fine in Vista, now in Windows 7 stops at 99.9%

The files page shows some of the file pieces are completed while most are still Green indicating in progress. On the pieces page however it shows all active pieces as completed.

Its very out of the normal.

I assumed it was a driver issue because Im having issues with my HP drivers recognising win7. Im running an HP dv6500. But if this many people are having the error, the fault seems to be uTorrents - other torrent apps seem to have no issues.

edit: I've also tried the latest uTorrent Alpha build - exact same story

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...

Anyone managed to sort this problem yet? I have tried reinstalling utorrent, making a new download folder, logging in as administrator and running in compatibility mode for xp. All of these solutions work for a couple of days and then d/l's stop at 99.9% again. Its driving me crazy

Link to comment
Share on other sites

  • 4 weeks later...

about the permissions issue on the .torrent files, i fixed it by taking complete owner ship of the .torrent file under my user name. but i am having other problems like utorrent crashing my system if i have more then 5 downloads running, it says something about IOBuildPartial when it crashes. any help will and is appreciated.

Link to comment
Share on other sites

  • 2 weeks later...

Just to let you guys know that uTorrent does not work in windows 7 64-bit. More correctly, it starts and appears to work, but after a while your computer either restarts, bsod's or freezes. Microsoft really fudged this one up.

P.S.- this is running the public beta, build 7100.

Link to comment
Share on other sites

No they didn't. Please provide the chipset for your NIC and double check for an update from the manufacturer or WU.

It isn't likely to have an update from any existing pre-release OS drivers that already went through WHQL, but it may help. Also the chipset of your mobo may help if it's one of those all-in-one wonders.

Link to comment
Share on other sites

  • 3 months later...

I've got some problems with running uTorrent on Windows 7 x64 also that I didn't have with Windows XP x64. After I start uTorrent, speeds will appear normal and my downloads will be at around 230-260 kbps total. After about 15 minutes or so, I won't be able to access the Internet anymore with any browsers, and the downloads in queue will slow to 1-4 kbps until they all drop. I can even see the NIC get disconnected in the notification area. Sometimes I have to restart the computer to get the Internet working again, and other times the Internet will just simply start working in bursts for a few minutes before it drops out again.

Without running uTorrent, my Internet is perfectly stable. I tested Windows 7 for about three days and noticed no problems until I put uTorrent on it and have uTorrent running. All my settings are the same; I just simply copied the uTorrent settings from %appdata% from Windows XP x64 over to Windows 7. The only thing I had to do was modify the paths in uTorrent settings.

uTorrent 1.8.4

Realtek 8111C WHQL 7.005

Windows 7 RTM, built in firewall on

I'm going to try to see if other computers on my home network are affected when my Windows 7 system goes down again with uTorrent running to see if I can rule out hardware points, but I really do suspect that there is a compatibilty issue.

Link to comment
Share on other sites

I have the same problem as ehn. Other computers on my network still had working internet connections when the problem occurs.

uTorrent 1.8.3

NVIDIA nForce 10/100/1000 Mbps Ethernet

Windows 7 RC Build 7100, built in firewall on

Link to comment
Share on other sites

Exact same problems for me as described by ehn and mdu. However, if I can manage to get a D/L to 100% (after resetting my USB Adapter many times), uploads are fine and does not crash my connection. The same thing is happening when I connect to my World of Warcraft account and am downloading patches through a P2P connection. Odd...

I suppose it could be my NIC Drivers as my USB Adapter is pretty outdated by today's standards (D-Link DWL-G132). I'm going to try and put a PCI Network card into my system and give it a go.

Dell XPS 710

Windows 7 32-Bit (Build 7100)

Link to comment
Share on other sites

  • 3 weeks later...

I have experienced the "access denied" error utorrents in windows7, even though I turn off firewall , or chenge archive folder property from read only to ready to archive ,it don't solve the problem.


The backround of my pc first os is xp service pack3 which no problem with utorrent,

then i upgraded second os was windows 7 ultimate.

I reinstall utorrent in win7.

I move utorrent data in application data(xp)/utorrent to app data-roam(windows7)/utorrents.

then i continued seeding/downloading.

there are 2 of 30 torrents that have error-> access denied.

this error can't solve with turn off firewall nor change attrib of folder at all.




1. OPEN THE PROPERTY UTORRENT THE PROGRAM AT FOLDER "C:\Program Files\uTorrent\uTorrent.exe"




If anyone has similar problem like me, try it.

Link to comment
Share on other sites

For users having the dropped internet connection issue, I was experiencing that before. It would happen whether I was connected to wi-fi or hardwired through a nForce 750i chipset integrated gigabit card to the same router. It turned out my router was going out, upon replacing that the issue went away. It was time to upgrade to wireless-N anyways, so it worked out. Also, this only seemed to happen when I'd transfer a large file over the network, through uTorrent or even when copying from one PC on the network to another. Try a large transfer out of uTorrent, if it breaks your network, maybe you should look at this.

I am having other issues with uTorrent on Win7 x64 though, using the RTM (build 7600). The program runs fine, doesn't crash and I have my PC running for weeks with no reboots, everything is fine there. But my download speeds never exceed 10kb/s, even though on Vista x64 I was able to download at 800kb/s easily. Any ideas?

Link to comment
Share on other sites

  • 2 weeks later...

Having the same issue as those described above. Since upgrading to Windows 7, I'm losing my internet connection when I achieve high download speeds.

The only solution is to reset the router.

This issue has definitely been introduced with Windows 7.

Has anyone found any setting changes that help?

I'm sure buying a faster n router (currently using WRT54G with DD-WRT) would work, but that doesn't seem to be an acceptable way to fix it.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...