Jump to content

cant connect to many seeds


Recommended Posts

ill start with my problem,

im downloading some files using utorrent, at the moment this is what im getting:

download 1: Seeds 4 (511) Peers 15 (2113)

download 2: Seeds 6 (491) Peers 14 (2289)

download 3: Seeds 7 (551) Peers 13 (2434)

download 4: Seeds 6 (434) Peers 12 (1442)

so as you can tell i am not connecting to all the possible seeds and peers therefore my download speed is not very high.

this is what ive got, shaw 5mb cable, using their router.

im using utorrent and i have the green tick, ive got ports 28312 open.

ive read the guides online but everything i try does not work, ive changed ports, ive tried a different downloading client (bitorrent) and so on, and still the same thing happens.

i did a test to see it my ISP throttles and the test confirmed that they do not.

i did a linux torrent *cant remember the name of it* but was able to hit around like 600 kb/s with lots of connected seeds

i also tried doing the same torrent on both my desktop and my laptop, and my laptop was connected to like 44 seeds or so right away and was going 140 kb/s approximately, and my desktop was only connected to like 4 or 5 and going like 20 kb/s, all on the same wired router so i dont't think that it is a router problem

any help would be great thanks!

Link to comment
Share on other sites

well the laptop has xp and is running mcafee security suite

the desktop is running vista and is also running mcafee security suite

i had a friend come over and look at it and for some reason when i hook my desktop up to my d link ebr 2310 router it will not open any ports even with port forwarding, but directly to the modem ports open perfectly

when the laptop is hooked up to the router it will open ports without even having to port forward

when i get a chance to get home from work on the road again i am going to use my friends router just to see if for some reason my router doesnt like my desktop anymore

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...