Jump to content

RSS hates me


Recommended Posts

Ok, I've had a heck of a time getting RSS to work. Which is odd, because before I reinstalled my OS, it worked just fine. I followed the guide, here's what I have for the immediate example (I solved a previous case by tinkering a bit with filters, although what I had before worked fine, it didn't anymore).


Now, I can get this to work if I put the show filter as *House*, but then I also get Desperate Housewives. I tried using *House* with *housewives* in the NOT filter, but that didn't download anything then. (Note: When I make changes, I stop the downloads, clear the history and reload the feed.) I'm not quite sure what else I can do. I'm using the TVRSS feed which worked for The Office last Thursday.... Here's a screenshot of the top 3 listings in that feed.


House is clearly visible there. I'm at a loss for what else I can try.

Link to comment
Share on other sites

Last episodes matched:


Matching releases:


:-( Curropt data file maybe? I'll try deleting it and starting over. I only have 2 things downloading anyways. Easy to re-add them.

EDIT: Well, I'm not sure if it was a corrupt data file or not, but rebuilding it fixed the issue. Works fine now. Weird.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...