Jump to content

Cannot connect to any seeds in the swarm.


Recommended Posts

I've been using utorrent for two years now and have never had any problems. About three days ago all of my current torrents and any new ones I've tried cannot get any seeds. I can connect to the peers (gives reeeaaalllyyy slow download speeds), and I have a green connection icon in the bottom bar, and I don't see any bad flags on the trackers or peers, what could be the problem?

An example of what this looks like on my utorrent:

FileXYZ 0(120) seeds 6(230) peers

all my torrents are acting like that and same with any new ones I try, never had this issue before! I'm fairly certain AT&T doesn't throttle bitorrent downloads yet, and my port is forwarded correctly. Someone please help! (Also my first post here ya!) :cool:

Never mind solved the issue myself! Somehow the net.max_halfopen setting got set to 500!! I'm not sure how that happened, but switching it back to 8 fixed the problem.

Please close this thread mods if you don't mind, thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...