Archived

This topic is now archived and is closed to further replies.

rseiler

Long-time user, first-time freeze

Recommended Posts

I use all releases and almost all betas, but 406 was the first one with which I saw a hang issue.

I had 4 torrents going overnight, and when I came back to the system this morning noticed that I couldn't raise uTorrent from the tray (usually it takes just one click). No amount of clicking would bring it back. Taskman did not show that it was hung (i.e. it wasn't taking CPU). The amount of memory it was taking was normal per what I have the read cache set to.

The tooltip (when hovering over the tray icon) showed downloading in progress, but the figure never changed, so it was reflective of the rate at an earlier time. The downloads had in fact completed some hours earlier (based on timestamps).

It may never happen again, but I thought I'd mention it. XP SP2.

Share this post


Link to post
Share on other sites

That may have been the case here as well -- I was unclear when I used the word "completed." The four torrents had completed in the sense that there was nothing left to download (I could tell this by testing the files -- they were whole), but uTorrent could very well have been uploading (seeding) in the hung state. I could have opened a bandwidth monitor to confirm that, but it didn't occur to me.

Share this post


Link to post
Share on other sites

When it happened again today, I brought out the bandwidth monitor and found that it wasn't downloading or uploading anymore when in the inaccessible state. In this case, it had finished three torrents and should have been seeding them, while the fourth should have been up and down.

Looking forward to the next build.

Share this post


Link to post
Share on other sites