Jump to content

HELP!Can No Longer connect to Peer/Seed Swarms=No Downloading! HELP!


Recommended Posts

Please bear with me, there is some background to this and I know next to nothing about Ports & Proxys..I'm new to all this..

Until the torrent opens in uTorrent everything is normal, but instantly the arrow goes from green to red..no seeds or peers or even the swarms are detected...I'm not downloading,uploading nothing..nada! It is NOT the torrent, tried it with several known to be working torrents with huge peer/seed swarms..

Now for the background, I only started using uTorrent or any P2P sharing a few months ago. I recently changed ISP companies, I'm not sure if I can mention names... With my old ISP downloading was very slow and it would seed well before 100% download... A few weeks ago I changed ISP's and the new one was great at first..around the same time a friend invited me to a torrent community/site..IPTorrents, what actual effect that had on my download speed I don't know but around that time the speed rocketed ! It was great at first, all my previous seeding history was added to my ratio and I was downloading stuff at speeds I could only dream at before.

First hint of trouble was when it would stop seeding or to be more accurate when it reached 100% the upload speed nose dived to almost nothing. I didn't want to be seen as a leecher and tried to resolve it but whatever I've done may have stopped me being connected at all... I'm not sure if my new ISP uses a proxy and whatever I've done has messed with that or what. I don't even know how to send my port out and to be honest the whole thing has shown me I know next to nothing and I'm an idiot for trying to mess around with it.

New router is a HUAWEI EchoLife: HG520b


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...