Jump to content

Installation for SeedBox or Dedicated Servers


Recommended Posts

Hi community,

I use SeedBox for my torrents but since yesterday I have a problem.

I can reach my FTP account with my browser and FTP Client but although the WebUI client is installed I can't use my uTorrent WebUI.

It's a RPS (Real Private Server) and since yesterday I saw that my torrents are not seeded anymore than I tried to login with http://94.23.xx.xxx:8080/gui/ but always come "Page is not available" warning site.

Can anyone give me an Idea about it? Should I reinstall it (I dont know how I can ;/ ) or sth helpfull..

Please because I need a help asap!

Thanks community

Link to comment
Share on other sites

I have had this problem too. When it happens I go into VNC and restart my utorrent by going to File>Exit. Then I just start it up again with "wine utorrent.exe" and it works. You may need to change the listening port for the WebUI if it still doesn't load.

I get it get this problem like once a week and don't know how to prevent it.

If anyone knows what is causing this problem, an explanation would be greatly appreciated.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...