Jump to content

Disk overloaded 100% in 1.8.2 - tried all methods on searched posts.


Recommended Posts


My utorrent has been slow and crashing lately, but I only just recently saw the "disk overloaded 100%"

I'm assuming because of this, all my torrents are downloading slow. They start of downloading fast until, I assume, it gets to 100%

I've tried using all the methods in posts I've seen on here, but there seems to have been no real solution?

In Disk Statistics - It says Cache is 0.0kb out of 0.0kb

From file is #7 amount- 112, average size 16kb

Hasing #700 amount 349, average size 511kb

In disk cache this is what I have ticked.

Reduce memory usage when the cache is not needed

Enable caching of disk writes

write out finished pieces immediately

Enable caching of disk reads

Turn off read caching if the upload speed is slow

remove old blocks from the cache

disble windows caching of disk drives.

I've tried modifying these settings several way as people suggest with no luck.

My internet connection is 20mbit, and this only seemed to start happening after the utorrent update(I'm not 100% sure on that, but it seems around the same time)

If there's any more info needed, let me know

I'm very appreciative for any help!



Link to comment
Share on other sites

  • 1 month later...

Hey I'm having the same poblem. Even more, downloads stop at 99.x% and won't go any further. I also checked "override automatic cache....", but I have to set a higher value everytime, it just does not go away, please help us.

Link to comment
Share on other sites

  • 10 months later...

I've seen many of these posts today, all of them stated the delay of the Disk Overload with making the cache larger in size. (from 32MB upto 600Mb, etc.)

I've had this problem today too, didn't know how to solve it either.

(A description of the problem I had: Besides the DHT notification there was an Disk Overloaded 100% error message. When I went to the tab Speed, and selected in the Show: dropdown menu "Disk statistics", I saw my cache/buffer being full, I couldn't empty the cache either, except when I turned off uTorrent, went to Taskmanager and ended the utorrent.exe process, as that process contained the cache, still. Finally having done that I could restart uTorrent, but the torrents needed to be recheck (10s of GBs, takes long!) But the Cache, yet again, didn't write a bit to the hard disk. Of course you can expand the Cache, but eventually it will be full again.)

Yet, people said things like, DMA and the drive jumping to PIO, etc. I'm not quite sure I understand these terms. But also, people mentioned having uT reinstalled, security software uninstalled and even the complete OS of Windows having reinstalled, but without succes.

I'd figured that it wouldn't be something triggered in Windows itself. As my Windows froze the other night because of 100s of mp3's starting at once. While I wanted to have them in my playlist (just one simple hit on the enter button will cause that... xD) But my Windows froze, so I need to shut my notebook down with the button.

Next day I began downloading and got the Disk Overloaded 100%, began searching for it on Google and came out on this page, and many others afterwards. (So please don't complain if this is bringing up very old topics, as this was one of the first topics that came up.Might come in handy when others try to Google the same problem.)

So I'd figured it wasn't something done by Windows itself, more likely to be something that happen when booting. I have an ATA hard disk, and my bios was configured with using the IDE controller for ATA. I've now changed that to the AHCI controller.

Of course this might fail again, but my cache/buffer (Which firstly didn't write to the hard disk at all) has written over 443 MB to the hard disk.

Maybe AHCI isn't the right setting, but for now it works. As I already said I don't have a lot of knowledge about why the terms are like they are and what they are for. So I don't know the difference between IDE and AHCI either. I just know it works like a charm for me now.

So if anyone needs to solve this problem, try this.

Though I haven't tried on turning AHCI back to IDE.

(Btw: Already downloaded 700MB by now, with just a cache of 32MB, so no need to extend it.)

Kind regards


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...