Jump to content

only forced torrents working in uT 1.9


Recommended Posts


My problem is that this new 1.9 utorrent doesn't start downloads or seeds only if they are forced.

I would seed about 950 torrents. The settings should be good, these settings worked fine with 1.8 clients. I increased the maximum numbers of torrents, but it doesn't work.

Any ideas?

Link to comment
Share on other sites

I switched my comodo firewall to "configure firewall" mode, it asked for everything again, but didn't helped.

I had to reinstall the 1.8.2. :(

I don't think that the firewall is the problem, because this thing is only with 1.9 uTs (with more builds), older clients worked fine always.

I hope the stable version of 1.9 uT will work fine too. Please try to solve this little problem, it's important (maybe not only) for me.

Thanks for the help and for the best torrent client. :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...