Jump to content

Tracker status stuck on "updating...", though DHT and etc works


Recommended Posts


I've searched for solution to this problem, tryied different solutions, without any success. So i'll have to start a new topic about this.

PS: Yesterday - everything worked perfectly fine, but today - something went wild.

Here's the problem. Once i start downloading a new torrent, trackers status gets stuck on "updating...". Tried disabling DHT, UPnP and all that stuff, but it doesn't resolve the problem.

A strange thing, though, is that DHT, Local Peery Discovery and Peer Exchange detecs and connects perfectly fine with the peers.

And download/upload speed is as usual, too.

Any tips regarding solution for this problem?

Link to comment
Share on other sites

  • 4 weeks later...
  • 6 months later...

I am also facing the same problem.

I have added torrents files in utorrent, there are lot of seeds but Tracker status is showing "updating".

and it is not connecting to any seeds or peers and not downloading the files.

I have checked firewalls and utorrent is added in exceptions lists.

Otherwise speed of internet is fine.

Can any body please help me and suggest me the solution of this problem ?


Link to comment
Share on other sites

  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...