Jump to content



Recommended Posts

This is a really oddball problem I've encountered. A few weeks ago I tried to download a torrent using mutorrent and after some really slow download speeds I canceled it. The problem that arose had to do with my online game "Final Fantasy". It seems that something in mutorrent caused my router to allow access to the internet but refused to let me log into my game. Everything was working fine until I tried to download this file. I know it was the router cuz I simply bypassed it and could connect directly to the modem fine. I tried everything I could think of from rebooting the router...resetting the router (numerous times on both) I downloaded the latest firmware. I even tried to manually enable the ports that the game needs to run but doing that blocked not only the game but any internet access I had also so I was forced to remove them from port forwarding list. I finally decided to go back into mutorrent and not only have the download cancelled but deleted all data as well. Whatever it was that happened worked..I just wish I knew what it was.

My problem currently is that we just bought a new system and I put mutorrent back on and downloaded some programs earlier to replace the ones that Vista wont support. Well this problem is back and now even though the download is complete and deleted etc I still cant login to Final Fantasy but can browse just fine. Once again...everything was working fine until I went to download these new programs. I'm certain mutorrent has affected the router somehow but I don't exactly know what its done. I hope someone can help me out as you can imagine it's damn frustrating.

Here's some info if anyone can help

System: HP Pavillion a6603w-b

Router: Airlink-101 AW335w

Cable modem

Thanks for anyone brave enough to tackle this one.

EDIT** I noticed when I was first installing/setting up Mutorrent that the "default" port that showed up was 63820. Final Fantasy uses a port range of 50000-65535 for one of their port settings. I could forsee this being a problem if both programs are "fighting" for the same port so I uninstalled Mutorrent in hopes that it would stop trying to use that port. Im still getting the same results tho.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...