Jump to content

µtorrent absolutely refuses to seed a torrent and im freaking out


Recommended Posts

i downloaded a torrent successfully. somewhere along the line, for reasons ill skip, i removed the .torrent file from utorrent. i tried to load it up again in utorrent with the original .torrent file, and get a message saying:

"it looks like the file you are about to download already exists in the folder for completed downloads. Do you want to use the data in that directory instead?

yes - use the data in the complete folder

no - download the torrent from scratch

abort - dont load this torrent; just skip it

the last two options im not interested in because because im trying to seed a torrent that ive already downloaded not download it again, and i dont even know what the yes option does, nor do i care, because when i click on it, it loads the .torrent file, status is queued for a few seconds, then status changes to downloading. argh! i do not want to download it but thanks for trying utorrent!

if i stop it and set the download location, it is directed at the original folder, just as it should be. so i force a re-check, and then it just begins downloading again. why god?

so i tried downloading a new .torrent file, and when i load it up i get the same message again. i cannot for the life of me get this bloody torrent to seed! i have two choices.....go insane trying to fix this......or fail miserably. i would like to fix this. please someone...anyone

ive read the migrating FAQ and also "migrating FAQ didnt work" thread and still nothing

shouldn't this be easy???

thanks in advance

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...