Archived

This topic is now archived and is closed to further replies.

Nahvi

no incoming connections

Recommended Posts

Same here. Orange or red light at all times. Nothing helped. I have static IP, TCP port forwarded and Mac firewall allowing uTorrent's connections. I also know that my ISP doesn't throttle TCP connections. Finally, I decided to downgrade to 9.0.4 but at least now the green light stays on and speed is decent too.

Guys, thanks for your work on uTorrent. It's the best app I used so far. Looking forward to the next stable version.

Share this post


Link to post
Share on other sites

We don't really support downgrading or provide links to older versions to download. That being said, look in your Trash for the old version. Sparkle doesn't delete it right away.

Share this post


Link to post
Share on other sites

ozmaofos: it's allready there:start the download as allways, control click on the file list, now you can disable the files you don't need.

Share this post


Link to post
Share on other sites

NoOneButMe

I downgraded with uTorrent-Mac-13481.dmg but when I check for updates it says it's up to date (0.9.0) ...and it shouldn't

I still have the damn blank icons and crash problem

any solution?

Share this post


Link to post
Share on other sites

Yep same problem here, even worse i just got accepted into Bitsoup and my ratio went down the drain due to 0.91. I downloaded 0.9.0.4 again and downgraded and the problem is gone :)

Share this post


Link to post
Share on other sites

I have this problem as well. In the first 3 days after I upgraded to 0.9.1 the light was yellow, now its red all the time. Torrents work though, download/seed with no issues

I have 128kbit/sec connection.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.