Jump to content

Access Denied problem


dondavis

Recommended Posts

Hello All,

I was told in another Access Denied thread on this subject to start a separate thread so here I go.

I am using micro torrent 1.8.2. I think my Access Denied problem began with this version but I am not sure because I also think I updated micro torrent at least once during recent downloads.

My problem: On a hit and miss basis, more hit than miss, within seconds of starting a multiple download, while one or more downloads continue apace to completion, one or more other downloads stop. The stopped files show this message: Error: Access is denied.

Eventually, I found that the Read Only attribute of the stopped files had been set by some magic! I therefore unset this attribute. The stopped downloads resumed. Unfortunately, this fix is seldom successful for very long for the Read Only somehow gets reset.

As I write this, I ran one torrent, got the Access Denied, changed it, resumed the download. I then started a second torrent, got the Access Denied, and both torrents stopped. But the first torrent's message is Error: The process cannot access the file because it is being used by another process.

I removed all stopped torrents from µtorrent and shut down µtorrent. I then looked at the file from the first torrent, the Read Only was Not set. I unset the attribute in the second torrent, restarted µtorrent, resumed the downloads and... both torrents stopped with Error: The process cannot access the file because it is being used by another process.

The other Access Denied thread said information would be requested and pointed me to Trend Micro's Hijack This. So before anyone asks, here is the Hijack This log taken as I write this and am running µtorrent as described above.

Any help will be appreciated.

Thanks.

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 9:16:13 AM, on 2/14/2009

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.16735)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\ZoneLabs\vsmon.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

D:\Program Files\Diskeeper\DkService.exe

C:\Program Files\Common Files\InterVideo\RegMgr\iviRegMgr.exe

C:\Program Files\Java\jre6\bin\jqs.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\Program Files\Common Files\Protexis\License Service\PsiService_2.exe

d:\RealVNC\VNC4\WinVNC4.exe

C:\Program Files\Windows Home Server\WHSConnector.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\WINDOWS\RTHDCPL.EXE

C:\WINDOWS\system32\RUNDLL32.EXE

D:\Program Files\DAEMON Tools\daemon.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\SnapStream Media\Firefly Mini\FireflyMini.exe

C:\Program Files\PowerDVD\PDVDServ.exe

D:\Program Files\Acrobat 7 Pro\Distillr\Acrotray.exe

C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe

C:\Program Files\Java\jre6\bin\jusched.exe

C:\WINDOWS\system32\ctfmon.exe

D:\SnapStream\Beyond TV\BTVAgent2.exe

D:\Silicondust\HDHomeRun\hdhomerun_manager.exe

C:\Program Files\Windows Home Server\WHSTrayApp.exe

d:\SnapStream\Beyond TV\BTVSettingsService.exe

C:\PROGRA~1\ZONELA~1\ZONEAL~1\MAILFR~1\mantispm.exe

d:\SnapStream\Beyond TV\BTVTaskManagerService.exe

d:\SnapStream\Beyond TV\BTVNetworkService.exe

d:\SnapStream\Beyond TV\BTVSchedulerService.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\uTorrent\uTorrent.exe

d:\SnapStream\Beyond TV\BTVTask.exe

d:\SnapStream\Beyond TV\BTVRecordingEngine.exe

d:\SnapStream\Beyond TV\BTVRecordingEngine.exe

d:\SnapStream\Beyond TV\BTVRecordingEngine.exe

d:\SnapStream\Beyond TV\BTVRecordingEngine.exe

d:\SnapStream\Beyond TV\BTVRecordingEngine.exe

d:\SnapStream\Beyond TV\BTVRecordingEngine.exe

F:\09-02-13 Fri 1000h --- HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://go.microsoft.com/fwlink/?LinkId=74005

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Program Files\Acrobat 7 Pro\ActiveX\AcroIEHelper.dll

O2 - BHO: Java Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre6\bin\ssv.dll

O2 - BHO: BrowserHelper Class - {9A065C65-4EE7-4DDD-9918-F129089A894A} - C:\Program Files\Windows Home Server\WHSDeskBands.dll

O2 - BHO: Adobe PDF Conversion Toolbar Helper - {AE7CD045-E861-484f-8273-0445EE161910} - D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll

O3 - Toolbar: Home Server Banner - {D73E76A3-F902-45BD-8FC8-95AE8E014671} - C:\Program Files\Windows Home Server\WHSDeskBands.dll

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [DAEMON Tools] "d:\Program Files\DAEMON Tools\daemon.exe" -lang 1033

O4 - HKLM\..\Run: [AlcWzrd] ALCWZRD.EXE

O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime

O4 - HKLM\..\Run: [FireflyMini] "C:\Program Files\SnapStream Media\Firefly Mini\FireflyMini.exe"

O4 - HKLM\..\Run: [RemoteControl] "C:\Program Files\PowerDVD\PDVDServ.exe"

O4 - HKLM\..\Run: [LanguageShortcut] "C:\Program Files\PowerDVD\Language\Language.exe"

O4 - HKLM\..\Run: [Acrobat Assistant 7.0] "D:\Program Files\Acrobat 7 Pro\Distillr\Acrotray.exe"

O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [FireflyMini] "C:\Program Files\SnapStream Media\Firefly Mini\FireflyMini.exe"

O4 - HKUS\S-1-5-19\..\RunOnce: [showDeskFix] regsvr32 /s /n /i:u shell32 (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-20\..\RunOnce: [showDeskFix] regsvr32 /s /n /i:u shell32 (User 'NETWORK SERVICE')

O4 - HKUS\S-1-5-18\..\RunOnce: [showDeskFix] regsvr32 /s /n /i:u shell32 (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\RunOnce: [showDeskFix] regsvr32 /s /n /i:u shell32 (User 'Default user')

O4 - Global Startup: Adobe Acrobat Speed Launcher.lnk = ?

O4 - Global Startup: Beyond TV.lnk = D:\SnapStream\Beyond TV\BTVAgent2.exe

O4 - Global Startup: HDHomeRun Manager.lnk = D:\Silicondust\HDHomeRun\hdhomerun_manager.exe

O4 - Global Startup: Windows Home Server.lnk = ?

O8 - Extra context menu item: Convert link target to Adobe PDF - res://D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll/AcroIECapture.html

O8 - Extra context menu item: Convert link target to existing PDF - res://D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html

O8 - Extra context menu item: Convert selected links to Adobe PDF - res://D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll/AcroIECaptureSelLinks.html

O8 - Extra context menu item: Convert selected links to existing PDF - res://D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll/AcroIEAppendSelLinks.html

O8 - Extra context menu item: Convert selection to Adobe PDF - res://D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll/AcroIECapture.html

O8 - Extra context menu item: Convert selection to existing PDF - res://D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html

O8 - Extra context menu item: Convert to Adobe PDF - res://D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll/AcroIECapture.html

O8 - Extra context menu item: Convert to existing PDF - res://D:\Program Files\Acrobat 7 Pro\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1227920781931

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1227920776838

O17 - HKLM\System\CCS\Services\Tcpip\..\{93344345-3D32-496D-BF1E-34DC63D6FE11}: NameServer = 192.168.1.1

O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe

O23 - Service: Diskeeper - Diskeeper Corporation - D:\Program Files\Diskeeper\DkService.exe

O23 - Service: IviRegMgr - InterVideo - C:\Program Files\Common Files\InterVideo\RegMgr\iviRegMgr.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Protexis Licensing V2 (PSI_SVC_2) - Protexis Inc. - C:\Program Files\Common Files\Protexis\License Service\PsiService_2.exe

O23 - Service: TrueVector Internet Monitor (vsmon) - Check Point Software Technologies LTD - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

O23 - Service: VNC Server Version 4 (WinVNC4) - RealVNC Ltd. - d:\RealVNC\VNC4\WinVNC4.exe

--

End of file - 8977 bytes

Link to comment
Share on other sites

11:56a Sun 15Feb09

moogly,

If you mean set ZA to not virus/spyware scan the µtorrent directory, yes. The directory into which the downloads are written has been excluded on this computer. The problem remains.

Has such an exclusion ever before been required by µtorrent use?

Anyway, thanks for the suggestion.

Does anyone know where I can get earlier versions of µtorrent? I would like to restore the 1.7.

More ideas anyone?

TIA

========================================

18:30 Sun 15Feb09

YEAAAA!!! PROBLEM SOLVED!!!

I just totally removed v1.8.2 by Revo Uninstaller. Replaced it with µTorrent v1.8.1 build 12639. No other changes made at all.

Thanks.

Link to comment
Share on other sites

Ok having the same problem every time i attempt to download a torrant from any site I get a "Access Denied" within seconds. I have never gotten this message until i had to dump my hard drive due to a windows issue that caused my computer to lockup.. Since then after reinstalling everything and utorrent I have be getting the access denied... I have turned off fire walls, shut off my virus protection... even did the above still getting the same message....please any help with this would be appreciated......i am at a loss done all i know to do...even check my download speed ect....

thanks

Link to comment
Share on other sites

Well.... I am baa--aack?!?!!

Rodneyg

Sorry, I can be of no help.

DreadWingKnight

It turns out that not only was my version of µTorrent not supported, I was also Wrong!

My problem continues.

After installing v1.8.1, I had several successful, routine downloads so I thought the problem was resolved. But Then sporadic additions failed despite multiple, simultaneous, successful, downloading, completing, and seeding torrents.

I then uninstalled v1.8.1 and replaced it with v1.6 build 474. I was unsure of v1.8.1 and I know this version worked at one time. I loaded the torrents which had just failed and... they failed again.

I have done nothing except install automatic updates of µTorrent for years. Only since experiencing this problem and seeking help in this forum have I made any changes. The changes made (ZA exclusion) have to me seemed

- minor and

- to not address the problem.

I say this latter because I do not understand how there can be simultaneous successful and failed downloads. I have checked the torrents and

--- there is no uniformity as to torrent sources; failures and successes originate from the same source

--- there is no uniformity as to torrent type: HD, SD

--- at least one torrent that failed under v1.8.2 succeeded under v1.8.1

As Rodneyg, I am at an utter loss. Going by the several threads in this forum on the same topic and, I believe, their total non-resolution, I gather several of us are in the same sad boat.

Link to comment
Share on other sites

DreadWingKinght,

--- "My Computer>Tools>Folder Options>View>Use Simple File Sharing" was/is not checked

--- "[Folder]>Sharing and Security>Security" displays a list of names only one of which I remember creating.

--- "Start Menu" indicates my logon name

--- "[Folder]>Sharing and Security>Security>Advanced>" shows a list of names with permissions for [Folder]. When I click on the logon name and "Edit" there is a column headed "Allow". Every box is checked in this column but the boxes are greyed out. There are no "Deny" column checks.

By the way

--- "[Folder]>Sharing and Security>Read Only" is filled in. No matter what I do, it does not clear. This has not prevented µTorrent from writing files.

Thanks.

Link to comment
Share on other sites

opus44

You're The One!

In light of its ineffectiveness, I removed v1.6 and re-installed 1.8.2. Then:

Windows Explorer > [Download Folder] right click > Advanced Tab > "...Indexing Service..." Uncheck, OK > Apply > "...folder, subfolders..." select, OK > OK

This absolutely works. I reloaded all torrents that failed every previous time. They all completed successfully!! Yea! This is a solution.

As so often is the case, problems seem to be traced back to Microsoft.

Now, here is a curious thing:

I have been running µTorrent 1.8.1 since its inception on a different machine. That download directory is indexed yet there has never been a problem.

As I note in a previous entry here, I at one point replaced 1.8.2 with both 1.8.1 and 1.6 on the current machine and the problem persisted.

Hmmm..

To see what would happen, while µTorrent 1.8.2 was seeding the completed, formerly failed, torrents, I re-enabled indexing of the download directory and re-loaded a just removed formerly-failed torrent. As I write, this last torrent has been running for 11 minutes. Previously it would fail after from 30 seconds to a minute. The other formerly-failed torrents are still seeding.

Hmmm...

Anyway, thanks again, opus44, you have saved the last of the hairs on my head.

========================

20Feb09 Fri 16:30

FYI to anyone interested: the problem has returned. My download directory is not indexed. The download directory is, however, still unchangeably Read Only. I will give up using my media computer. Since my 3-year-old notebook with an external drive running µTorrent v1.8.1 has never had a problem, I am plugging it into my network and using it. That machine has indexed and Read Only µTorrent download directory continues to work fine. Maybe someday someone will figure out the solution. I hope they post it here.

Thanks to all who tried to help.

========================

20Feb09 23:00

FYI

Found this for XP and Vista: http://support.microsoft.com/kb/326549

It is a good idea to read this all the way through for its interesting tidbits. For instance: The "Read Only" check box in a folder's properties is no indication of the actual condition. One finds the actual status only from the command prompt.

BTW, note that forward slashes may be required for attrib command switches (/?). MS apparently incorrectly states here that one uses the back slash (\?).

23:15

This does not work either. All download folder attributes removed, no indexing, no sharing. Same error messages. I did discover that the first downloaded torrent file, changes to Read Only, the error msg denies accesss THEN the second torrent "...cannot access..." even though NOT Read Only.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...