Jump to content

Internet issues after 1.8.2 update


Recommended Posts

Hello all,

I know this has been posted a lot on these forums about using utorrent and internet browsing stalling.

My issue may be a bit different.

The instant I launch utorrent my browsing on the internet lags or times out after about 5 mins of trying. The strange part is, it only lags and times out on the PC running utorrent. I can go to my laptop and browse fine, or from my workstation and also browse fine. but the pc running utorrent will take a long time to connect to a web page or time out.

I know there was an issue with older AMD processors that were dual core that caused this to happen - http://forum.utorrent.com/viewtopic.php?id=21178

but that was only on XP, and vista supposedly resolves this issue.

When I was running 1.8.1 it was fine till I updated to the latest, now if I remove 1.8.2 and reinstall 1.8.1 the problem still persist.

Im really not worried that it is my settings as I have had the same internet connection for years, the same settings in utorrent, and QOS on my router that has and still does give me excellent bandwidth while using utorrent.

Just to reiterate; the browsing slows down only on the pc running utorrent on my network of 7 PCs and 4 Playstation 3's. All other PCs run perfectly fine browsing the internet, online gaming etc except for the PC running utorrent.

I am running Vista32 Ultimate, and an AMD 4200 X2 processor.

Any help or maybe some insight would be helpful.

Just to let everyone know, I think I came off kind of rude in my post. That was not my intention. Im just a little frustrated with my issue as it seems really odd to me. :)

Ahh! also forgot to mention:

Router: WRT54L v1.1/Tomato 1.23 Firmware

Utorrent is set using the speed guide settings (Also tried to use the conservative settings table).

Vista Firewall set to allow utorrent

and a Cable 30mb connection (ISP not on the list).

Link to comment
Share on other sites

Sorry it took so long to write back.

I removed 1.8.2 completely (Including cleaning the registry for any items related to utorrent) and reinstalled with the same settings I always use (have them stored in a txt file) and the issue went away. I Have been letting it run constantly since my last post until early this afternoon.

I then removed the same way and reinstalled 1.8.2 and the issue came after 20 minutes of use.

I'm not sure if something was changed in utorrent 1.8.2 for Vista related purposes, but it seems at least in my case its better for me to stick with for now.

Just thought I'd give a heads up on my situation.

Link to comment
Share on other sites

  • 3 weeks later...

You describe the exact same issue I'm having after updating to 1.8.2. I use Vista x64, and 1.8.1 worked beautifully. After updating, exactly as you described in your first post. I have static ips all around, no nat at all, and have tried all the settings modifications suggested, but to no avail. I've also installed on a fresh OS, with utorrent being the first and only thing installed after the initial setup, and it still happened.

Link to comment
Share on other sites

Not at all, wide open. The router contains no software firewall. It is capable of routing, but I have static ips, on both the eth interface and wan interface. The static ips for both are in the same subnet, and have the same gateway. There is no automatic or custom routing done on my dsl modem.

I did borrow a Cisco 3600 router from work with plenty of memory and a adsl wic card as well, and utorrent still caused the same problem. Also, if it was a problem with the router, it would in almost, ALMOST, every case, cause problems with other computer I have on my home network, which it did not, only the machine utorrent was running on. Like the op and I have both stated as well, the problem does not exist in 1.8.1, so what changes were made between the versions that suddenly made our equipment incapable of efficiently dealing with the connections.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...